Cadillac Owners Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
101 Posts
Discussion Starter #1
As I was driving down the road today, my XM tuner suddenly went dead.

All other audio functions work (AM/FM/CD).

This is a couple of days after a sound shop did the massive Dynamat sound insulation job....

Where is the tuner located? Could a connector have come loose (tuner, antenna, etc.)?

We're in a heat wave...could the tuner be fried?

Thanks!

Bob
 

·
crushing Vs with my Wurm
Joined
·
12,266 Posts
pay your bill? My guess is the heat is an issue or the Dynamat guys bumped a wire and youre getting intermittant service

F
 

·
Registered
Joined
·
70 Posts
I had the same problem with XM today around 10:00 am Pacific time. An hour later, everything was fine. I wonder if there was a problem with the satellite.
 

·
Registered
Joined
·
101 Posts
Discussion Starter #5
Thanks, guys.

Mine started working again this evening....(it had gone out around 1PM PDT)...

I'll check the cable, just in case!

Bob
 

·
Registered
Joined
·
305 Posts
My XM keeps going out as well. It happens from time to time but only after the car was just started. All other functions work but XM just disappears. Once I stop, shut down for about 15 min and restart, it comes back. It's annoying. I took it to the dealer - had no clue. I also spoke with XM directly - again no clue. It's happened about 7 times so far.

Frustrating yes, but not nearly as frustrating as the damn drive clunking noises that I hear when the XM is off (regular radio sucks).
 
1 - 6 of 6 Posts
Top