Cadillac Owners Forum banner
  • Hey everyone! Enter your ride HERE to be a part of September's Ride of the Month Challenge!
1 - 8 of 8 Posts

·
Registered
2000 Deville DHS
Joined
·
14 Posts
Discussion Starter · #1 ·
Hey guys. I am having a major issue. For some reason my windshield wipers wont turn off. Someone mentioned that my rainsense sensor could be malfunctioning. Does anyone know exactly where its located on a 2000 DHS so I can just try disconnecting it to see? Please help guys! I really appreciate it.
 

·
Administrator
2002 F55 STS, 2014 Explorer XLT, F-150s
Joined
·
74,505 Posts
Do the wipers run constantly or do they sweep once in a while ? The stalk has 5 positions - from bottom to top: spring-loaded single sweep, OFF, Interval/RainSense, SLOW, FAST. make sure the stalk is in the OFF position.

If the stalk is in Interval/RainSense, then any moisture and/or dirt or obstruction on the windshield in front of the sensor patch (in front of the mirror) will cause the wipers to either cycle once in a while or frequently, depending on the interval set by the ring on the stalk. This position will also give you oddball "Headlamps Suggested" warnings in the DIC.
 

·
Registered
2000 Deville DHS
Joined
·
14 Posts
Discussion Starter · #3 ·
its very varying. It goes once every 5 seconds or so... then speeds up... then slows down. It seems like I am having a problem with the rainsense. I disconnected the plug at the stalk inside the steering column, and they still ran. I have to safely assume that could be my issue. Do you by chance have a picture of what this thing looks like? I have quite a few little sensors on the windshield, and am not sure where I would find the plug to disconnect this bastard. lol.
 

·
Registered
2000 Deville DHS
Joined
·
14 Posts
Discussion Starter · #4 ·
or... possibly the color wire I could trace back the the motor itself, and cut it to stop the rainsense sensor from sending the signal to the motor?
 

·
Administrator
2002 F55 STS, 2014 Explorer XLT, F-150s
Joined
·
74,505 Posts
I don't have the '00 Deville schematics - look at a subscription to www.alldatadiy.com - that's the GM shop manual plus a LOT more online.
 

·
Super Moderator
2010 DTS
Joined
·
88,442 Posts
The Rainsense sensor is the black box at the top of the windshield next to the mirror. I suspect you may have a bad column switch. That happened to my daughters '02 SLS and I had to replace the switch.
 
1 - 8 of 8 Posts
Top