Cadillac Owners Forum banner

1 - 11 of 11 Posts

·
Registered
CTS
Joined
·
31 Posts
Discussion Starter #1
So when the car is started theres a idling squeal, first im thinking maybe a pully is loose maybe the belt is squealing?

any other opinions (sorry if my thinking is far off lol)

i got in it and started it and at idle it would have a low noise squeal kinda like a creaky sound, i eased on the gas in park and the rpms went up and the squeal went away. im gonna go back to her house and drive the car about 3 miles to my house and look at it.

alright so i got in it drove it fuel level notification came on the radio display so i put some gas in it, while driving it i heard a noise kinda like the air cleaner sucking in air but it wasnt the air cleaner, i believe its the pulley right above the alternator but wasnt sure if its a possibility, ill try to get a video of it and post and get some pics.

VIDEO
http://s1068.photobucket.com/albums/u458/95chevysilveradoz71/?action=view&current=MVI_4070.mp4

pics and video


 

·
Registered
2005 Cadillac CTS 3.6 Sport Luxury
Joined
·
717 Posts
remove axillary belt and start the engine briefly enough to check for the noise, if the squeal is gone, try a new belt on it.
If it continues it could be a few things, alternator bearing, water pump needing replaced, belt tensioner bearing or tensioner faulty, worth turning each by hand to see if you hear any squeaking while the belts off.
food for thought.

Stu
 

·
Registered
CTS
Joined
·
31 Posts
Discussion Starter #3
remove axillary belt and start the engine briefly enough to check for the noise, if the squeal is gone, try a new belt on it.
If it continues it could be a few things, alternator bearing, water pump needing replaced, belt tensioner bearing or tensioner faulty, worth turning each by hand to see if you hear any squeaking while the belts off.
food for thought.

Stu
start the car with the belt off?!?!?!

the water pump going out would show signs of the cars temperature rising which it doesnt have that symptom at all.

did you hear the sound coming from the video?
 

·
Registered
03 CTS 3.2L (Sold) / 09 CBR 600rr /2014 GMC Sierra
Joined
·
7,872 Posts
Belt tensioner pulley.
In canada I got it @ canadian tire for $27...dealer is around $100.
Change it asap..I had 1 break and the belt snapped and wrapped around stuff, broke the oil pressure sensor and just was a mess.
I've changed mine 2x now.
 

·
Registered
CTS 03
Joined
·
1,765 Posts
You can try and squirt some oil near the bearing and see if the sound changes. Btw, it's an inexpensive DIY fix.
 

·
Registered
06 CTS Sport/Luxury package
Joined
·
9,822 Posts
start the car with the belt off?!?!?!

the water pump going out would show signs of the cars temperature rising which it doesnt have that symptom at all.

did you hear the sound coming from the video?
He's only stating to remove the belts to listen for the noise, or lack there of if the noise goes away when the belts are removed.

If no noise, then put one belt on. Start it, does it make the noise then. If not then leave that belt on and then put the other on. Does it noise appear then. If the noise appears with any of the belts being added on, then it's one of the pulleys/accessory that, that belt drives. If the noise is still present with both belts off, then it's not any of the pulleys or accessory.

You are only running the engine for a minute or two to determine where the noise is coming from. This will be perfectly fine if the engine is cold, water ain't moving through the engine when it's cold anyways.

Also, there is no video in your posting.

KOT
 

·
Registered
03 CTS 3.2L (Sold) / 09 CBR 600rr /2014 GMC Sierra
Joined
·
7,872 Posts
3.2L only has 1 belt.
 

·
Registered
CTS
Joined
·
31 Posts
Discussion Starter #9
He's only stating to remove the belts to listen for the noise, or lack there of if the noise goes away when the belts are removed.

If no noise, then put one belt on. Start it, does it make the noise then. If not then leave that belt on and then put the other on. Does it noise appear then. If the noise appears with any of the belts being added on, then it's one of the pulleys/accessory that, that belt drives. If the noise is still present with both belts off, then it's not any of the pulleys or accessory.

You are only running the engine for a minute or two to determine where the noise is coming from. This will be perfectly fine if the engine is cold, water ain't moving through the engine when it's cold anyways.

Also, there is no video in your posting.

KOT
video is linked in, you have to click the link in order to watch it........

so i just replace that pulley above the alternator? im guessing remove the black cover on the front of the motor to gain access to the bolts for the pulley assembly?
 

·
Registered
03 CTS 3.2L (Sold) / 09 CBR 600rr /2014 GMC Sierra
Joined
·
7,872 Posts
i checked the video...and i still say change that pulley.
also, i think your exhaust is leaking
 

·
Registered
CTS
Joined
·
31 Posts
Discussion Starter #11
ill check the exhaust replaced pulley, surprisingly easy! just a b**** to get to the bolts.
 
1 - 11 of 11 Posts
Top