Cadillac Owners Forum banner

What do you think of the new layout?


  • Total voters
    31
1 - 20 of 54 Posts

·
I'm a Cadillac Fanatic!
Joined
·
9,575 Posts
Discussion Starter #1
The layout is finished - the images are not. But what do you think?

Oh, and sorry for the downtime and 'wierdness' for awhile...
 

·
Registered
Unicycle
Joined
·
11,009 Posts
I like it alot and everything...it is just I am not used to the setup when replying or viewing a thread, with the name, and avatar and everything at the top and not the side.....

...still pretty good though :)
 

·
Registered
Joined
·
2,235 Posts
Nice...
 

·
Registered
Joined
·
90 Posts
well being here for a short while and a chance occuring Just now is a bit of a shock but it still is very cool.
im gone.
 

·
Registered
1984 Fleetwood Brougham coupe
Joined
·
1,576 Posts
All good.
 

·
I'm a Cadillac Fanatic!
Joined
·
9,575 Posts
Discussion Starter #7
Unfortunately, for those who don't like it - all vBulletins will look like this once they upgrade. :p
 

·
Registered
2001 Deville; 1990 Brougham
Joined
·
1,519 Posts
It's perfect, but I may just be missing something.
There used to be a location and car informatin next to each user post, and is there an option for putting that back in that I just did not see? I miss that, as location and car was one of the first things I checked, but if its gone, oh well. I do like the age information though..
Jacob Hoppe
 

·
Registered
1968 Cadillac Sedan deVille, 1994 Chevrolet G20
Joined
·
2,795 Posts
I like it, it's a lot "fresher" looking. That and the temporary buttons are finally gone.
 

·
Registered
Joined
·
2,721 Posts
Gettting used to, looks clean. Does run/load faster?
I was just getting used to the old layout :-(
 

·
I'm a Cadillac Fanatic!
Joined
·
9,575 Posts
Discussion Starter #12
The car and location information will be back soon. I have a bunch of things I need to re-add that don't come stock. Right now, we're running on a 100% stock system. Mods will come shortly...
 

·
Registered
Joined
·
2,721 Posts
Just noticed a very annoying feature....maybe it was always like this and I just caught on (or maybe its my web browser) anyways, after you post a thread and hit the submit button, it shows your post then won;t let me scroll down the page, it keeps sending me to the top and using the page-down key just makes the screen flash like its scrolling down then being scrolled back up really fast....

anyone else getting this effect?
 

·
Registered
2005 CTS-V, 1994 Infiniti Q45
Joined
·
7,658 Posts
It was kind of shocking to me having everything change all of a sudden.... Its kinda weird, but Ill get used to it!
 

·
I'm a Cadillac Fanatic!
Joined
·
9,575 Posts
Discussion Starter #16
the Sandman just showed me how to set things up to get the OLD style (avatar to the left) back for those who'd rather have it that way..

Now all you need to do is go to your Control Panel, click the Options link, scroll to the bottom and look for "Display Type". Choose Top or Left. :)

Thanks, Howard!
 

·
Registered
Unicycle
Joined
·
11,009 Posts
Sal Collaziano said:
the Sandman just showed me how to set things up to get the OLD style (avatar to the left) back for those who'd rather have it that way..

Now all you need to do is go to your Control Panel, click the Options link, scroll to the bottom and look for "Display Type". Choose Top or Left. :)

Thanks, Howard!
wow, very nice...

I just coudln't get used to the other style... Thanks
 
1 - 20 of 54 Posts
Top