Cadillac Owners Forum banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Ride of the Month Challenge!

1 - 20 of 21 Posts

·
Registered
'04 CTS 3.6L
Joined
·
233 Posts
Discussion Starter · #1 ·
hey all, my ride is a '04 3.6 w about 78k on it. a couple days ago, i got in the car to go to work and after i started it up it had a slight vibration/shake, and after a few seconds i looked forward(out of the garage) and noticed a puff of smoke get taken off in the wind. there were no abnormal engine noises upon startup. it was jus the usual slightly higher idle for a sec before i pulled out of the garage. i got out to check and see if anymore smoke was comming out (at this point the shaking/vibration had stopped completely) and there was a slight trickle of smoke comming from my tips.

there is no CEL or anything.

i start to head out down the road, so i give it a lil whatfor on the throttle, not much jus a lil more than normal, and she felt and sounded great. so about half a mile down the road i pulled over, checked for smoke. none.

well, beena few days now and i havent had any other symptoms or problems or anything. any ideas?
 

·
Registered
2004 3.6L v6 cts lux
Joined
·
869 Posts
dont know what it is but i think mine suffers from the same condition only that it's gotten worse. It's been shaking for only a few secs after startup (which now sounds terrible). It makes the nasty startup noise only on cold start with really cold temps. Noticed during the summer it was quiet. Another thing is that I had her on sport this weekend when I took her to jersey and getting out of a gas station on route 4 I accelerated hard and when it hit i think 4th it kinda choked twice for a split sec before it kept pulling. I dont know if it's connected but i do get the heavy smoke on startup then clears. I'm hoping it's not the timing chain I really dont want to look into getting any heavy repairs done any time soon. Best of luck.
 

·
Registered
2006 CTS-V
Joined
·
4,969 Posts
get the codes checked (hopefully with a live scan). Maybe a history code will pop up that might shed some light on the issue.
 

·
Registered
'04 CTS 3.6L
Joined
·
233 Posts
Discussion Starter · #5 ·
hmmm. so i could have codes stored even if i never got a CEL or warning message, ect? will that not show up on one of those free scans you can get from autozone?

thanks for the reply!! :thumbsup:
 

·
Registered
2006 CTS-V
Joined
·
4,969 Posts
Not sure if it will. I know on the 03, I was driving along and just randomly decided to check my codes and found a P0128H (history code) in the list. Cleared it, never came back. Drove all the way home and searched it up to find it was "Engine Coolant Temperature (ECT) Below Thermostat Regulating Temperature". Never showed up as a check engine light or anything... Just was a code sitting there that hadn't been there when I checked the day before. I notice that code pops up now if I turn on the defroster or the heater in cold weather without letting the car warm up and drive around for about 20-30 minutes.

In short, its possible to have a code in history, with no check engine light.
 

·
Registered
'04 CTS 3.6L
Joined
·
233 Posts
Discussion Starter · #7 ·
alright then i guess ill check that. never knew that.


so then what are the common reasons for a puff of smoke on startup? some carbon break loose and get sucked up and burned off?? even then i dont think it would shake like that.

recently had my o2 sensors replaces under warranty so im ruleing out that. plus no code was given.


uuugh! guess ill start w lookin for stored unshown codes.
 

·
Registered
CTS 3.6L 2005 80,000 Miles
Joined
·
983 Posts
alright then i guess ill check that. never knew that.


so then what are the common reasons for a puff of smoke on startup? some carbon break loose and get sucked up and burned off?? even then i dont think it would shake like that.

recently had my o2 sensors replaces under warranty so im ruleing out that. plus no code was given.


uuugh! guess ill start w lookin for stored unshown codes.

depends on the color of the smoke, could be oil or fuel build up that got burned off, or water for that matter.
 

·
Registered
2006 3.6-Volant CAI, V-exhaust, LED swap, Clear DRL, 6000k
Joined
·
1,698 Posts
for anyone with a puff of smoke and weird noise when it is really cold out.. it's because it is cold. if you had the block heater plugged in it wouldn't sound that way. cold starts use a lot more gas than if the engine is already warm or if the outside temp is nice and warm.

i plug my block heater in every night during the winter, our cars take for ever to see the temp gage move when just sitting idling. with the block heater the temp gage hits the first tick after about 200 feet of low rpm driving, without the block heater it might take over a km to see the temp gage move.
 

·
Registered
2013 Acura ILX / 2011 Camaro LS
Joined
·
1,007 Posts
My car has slight vibration/shake everytime I start it up after it's been sitting for awhile (Mornings, after work). It's done that since I bought it, It goes away after warming up so I've just disregarded it.
 

·
Registered
'04 CTS 3.6L
Joined
·
233 Posts
Discussion Starter · #11 ·
briggy, the smoke was white. whats usually the cause of white smoke?


andrew, it was about 68-70 degrees. a few degrees warmer in my garage too. im in tejas. it was like 80 today lol




thanks again fellas!
 

·
Registered
'04 CTS 3.6L
Joined
·
233 Posts
Discussion Starter · #12 ·
My car has slight vibration/shake everytime I start it up after it's been sitting for awhile (Mornings, after work). It's done that since I bought it, It goes away after warming up so I've just disregarded it.
see thats funny cause it did sit for over 24hrs as i used my nissan the day before. buuut i pulled my car out and washed it and all and it ran for a few minutes there and there was no issues. then, 2-3hrs later i got in to go to work and it happened.

but either way, ive never had it do anything weird at all after startup, even when cold, in almost 3yrs. prolly why im so worried. that, and the fact that my warranty JUST went out 3,000 miles ago!!!! FTL! lol
 

·
Registered
2006 CTS-V
Joined
·
4,969 Posts
You had timing chain done? (just wondering, its most likely not tied in)
 

·
Registered
'04 CTS 3.6L
Joined
·
233 Posts
Discussion Starter · #14 ·
nah. but like most im worried as hell about it lol but i dont have any unusual noises like briggy did. ive been paying real close attention to the engine noises lately cause of that. and since this problem, ill wait to close my door till after it starts up so i can get a good listen...just in case hehe
 

·
Registered
2006 3.6-Volant CAI, V-exhaust, LED swap, Clear DRL, 6000k
Joined
·
1,698 Posts
andrew, it was about 68-70 degrees. a few degrees warmer in my garage too. im in tejas. it was like 80 today lol

thanks again fellas!
yea i know, i saw you were in Tex, my answer was simply for "..when it is really cold..". it was directed at royalflush; i should've quoted him
 

·
Registered
CTS 3.6L 2005 80,000 Miles
Joined
·
983 Posts
briggy, the smoke was white. whats usually the cause of white smoke?
white = water
blue = smoke
black = running hella rich.

It's possible your looking at moisture build up in the manifold which could be normal pending humidity etc
 

·
Registered
2006 3.6-Volant CAI, V-exhaust, LED swap, Clear DRL, 6000k
Joined
·
1,698 Posts

·
Registered
06 CTS
Joined
·
6 Posts
Hate to say it but what your saying with white smoke sounds like a head gasket if it starts to do this every time your car starts take the pressue off the radiator let it sit over night or so and try it if it does not shake it mite be coolant leaking in and burning off when you first start it same thing happen when i had my northstar
 

·
Registered
'04 CTS 3.6L
Joined
·
233 Posts
Discussion Starter · #20 ·
actually the first thing i thought of was the head gasket. but this has only happened the 1 time. ive even had someone follow behind me on the road while i give it teh foot to see if im smokin when i wind the rpms up. and nothing there either.

i had no abnormal exhaust smell in my garage from the smoke. no burnt oil smell, rotten eggs, ect.
 
1 - 20 of 21 Posts
Top