Cadillac Owners Forum banner

1 - 5 of 5 Posts

·
Registered
1965 Sedan, 1969 convertible, 71 Fleetwood, 74 Coupe
Joined
·
77 Posts
Discussion Starter #1
Can someone please take a photo of the position where this should be, according to the vacuum diagram i should have one but its missing. I am assuming that because of the fire that happened up the bulk head this got damaged. I am in the process of replacing all the wires and pipes that were burnt.
 

·
Registered
1970 Deville Convertible
Joined
·
309 Posts
I don't have a '74 so can't really help on that, but I have a suggestion. Look on eBay for cars similar to yours and hopefully, they will provide pictures of the engine area. Also look under the "completed" listings as well. Looking at pictures on eBay has answered many questions for me.

chris.
 

·
Registered
1965 Sedan, 1969 convertible, 71 Fleetwood, 74 Coupe
Joined
·
77 Posts
Discussion Starter #3
What a clever idea Chris, i have looked at a few on ebay and some have a tank and some dont. Really confused now. The ones that do, it looks like its a 1 outlet tank, these are available on ebay. The ones that dont, i can only assume they have problems with the heating and AC. Or do i really need one.
 

·
Registered
1965 Sedan, 1969 convertible, 71 Fleetwood, 74 Coupe
Joined
·
77 Posts
Discussion Starter #5
Thanks, there is no break or T in the line that the manual says should go to the storage tank, so it looks like it never was, so i wont change it.
 
1 - 5 of 5 Posts
Top