Cadillac Owners Forum banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Ride of the Month Challenge!

1 - 20 of 43 Posts

·
Registered
2010 SRX
Joined
·
4 Posts
Discussion Starter · #1 · (Edited)
I know this has been discussed quite a bit here but has anyone actually gotten a resolution to this issue from GM? We just bought the car at end of December.

Bad scrunching noise (unacceptable) from front end when going over bumps in road or speed bumps at low speeds when cold out. Sounds like squeaky matress springs. 2010 SRX Turbo build date 01/10.

Took to dealer last week and they said bushings split on front mounts...they replaced both front strut mounts.

It's 28 degrees out today and still have same scrunching noise (urrer...urrer...urrer) as it bounces up and down over bump. No improvement.
 

·
Registered
2010 SRX
Joined
·
4 Posts
Discussion Starter · #4 · (Edited)
Ok. I read through entire thread.

FYI - build date was 01/10

Here is what was written on my work order from dealer Cadillac of Mahwah
Invoice date 2-17-11
06CDZSUSP Suspension Tech: 122 Warranty
C/S A squeak from F/E over bumps
Bushings split on front mounts
Replace both front end strut mounts
Road tested steering wheel off center align toe
Parts
2 2099167 mount 7.395
2 11570951 bolt 7.800

According to this work order they replaced the defective part (2099167) as prior thread indicates fixes problem.

Guess what?...today it was 28 degress in am. Slowly went over speed bump in parking lot....
Daughter was in car with me..."Wow Dad that sounds terrible". Same exact scrunching noise as before (just as bad!)...."urrer...urrer...urrer" as front end bounces up and down over speed bump. Not sure how to describe other than sounds like badly worn out shocks on an old car or squeaky matress springs.

Unacceptable!!

Sad thing is with warmer weather coming this problem will become more difficult to reproduce / verify. Cadillac probably can't wait until warmer weather when the problem suddenly disappears...but most certainly it will be back next winter. And of course this problem will only show up in northern climate states as it is a cold weather issue (30 degrees or below). I am sure Cadillac engineers could put a vehicle in a cold room (20 degrees or colder) for a day then drive over a few speed bumps at low speed and reproduce the sound issue in a minute and figure out cause. I wouldn't doubt that they have already done this and are keenly aware of cause and resolution. The sound is really that horrible and obvious.

Did I say we love the car otherwise. Just a stunning design. And PS we are pleased with our experience / professionalism thus far of the staff at Cadillac of Mahwah so we have confidence they will get the problem resolved for us if a fix is available.

Other problems:
Sun shade binding up and won't open more than 1/4 way - dealer replaced sun shade assembly
Missing trim in front of mirror - replaced
Front heated seats would not turn on after pressing either left or right passanger heated seat button. Both wife and I tried numerous times.
- one time (thus far) intermittent issue - worked fine next day and since
 

·
Registered
14 ATS AWD 3.6L Performance - Son of a Gun Grey Metallic
Joined
·
3,074 Posts
THIS! Is the exact noise mine was making.

Dealer replaced the upper strut mounts, cured part of it.
They replaced the front struts, more sound disappeared, but there was still a bit of squeaking left...

So the dealer has new front end bushings to replace, that are in, but i can't make it to the dealer until near the 3rd of march.
I just know that the strut change cut the sound just about in half.
 

·
Registered
2011 SRX LUX Radiant Silver Metallic 3.0AWD
Joined
·
65 Posts
I'll just share with all what the Service Dept Mgr told me about this last month. That Cadillac is aware of the problem with the front struts but don't have the solution in the way of redesigned struts yet. Just sayin' what I was told. I also have a rap or knock as if someone is tapping the underside with a rubber mallet but that noise is NOT coming from the front end. I spent one afternoon researching all threads that noted this or something like this on the forum back a couple weeks ago.
 

·
Registered
Joined
·
85 Posts
Cpanddp, if the problem is that easy to reproduce in cold weather, can't you take it to the dealer this week and ask the Service Manager to drive the car with you in it?

It's so frustrating to hear this type of problem -- the kind that you've seen reported by others on the Internet, but there doesn't seem to be acknowledgment of it from Cadillac. I had a similar issue with my '05 CTS (an ignition problem) -- I'd seen many reports of the same exact issue, but there was nothing apparently in Cadillac's database and I had major problems getting it fixed. It was actually never fixed satisfactorily, and it prevented me from getting another CTS when my lease was up. I am really hoping to get an SRX when my current lease is up, though, so I don't like hearing reports of squeaks or rattles -- that drives me crazy!
 

·
Registered
2010 SRX
Joined
·
4 Posts
Discussion Starter · #9 · (Edited)
That would be plan. Reproduce condition / sound for service department and get it diagnosed & resolved while cold weather conditions still exist here in northeast.

Just to clarify, this problem does not only occur when going over speed bumps but the condition / sound can be more easily reproduced by going over a speed bump when the car is cold in colder temperatures. The sound is extremely obvious and loud. It does also occur during normal driving when going over certain dips or bumps in road that cause the front end to bounce. Again it is a cold weather only related issue when outside temp is below 30 degrees and more prevalent in colder temps (20 and below) after car has sat in cold for some extended period. The condition / sound will disappear after you drive car for a while but will return after vehicle has sat in cold weather again for an extended period.

Will keep you posted as I try to get this resolved.
 

·
Registered
2010 Perf 3.0,AWD, 2011 Yukon Denali,(403HP), had 04 SRX
Joined
·
1,162 Posts
Anybody shoot the front end bushings/shocks with some WD-40?? I think I would spend a whole can if I had this problem and they couldn't find it......... maybe do the front shocks from under the hood? (just don't hit the rubber drive belts!!)

Hate hearing this from such a hi-tech company as GM. My V8/V4 Fuel Management Yukon engine runs perfectly. As does it's AutoRide automatic suspension system. Isn't there a creative Service Mgr out there somewhere?
My heart goes out to you folks. This will be resolved eventually, but I know I'd be nutz! :rant2:

SS
 

·
Registered
14 ATS AWD 3.6L Performance - Son of a Gun Grey Metallic
Joined
·
3,074 Posts
Yea SS, mine originally went in for a "lubing" of the front stabilizer bar, (of which Sube provided info). That fixed it for almost three days. There's something wrong with the material that they are using it sounds so awful when it gets cold!!
 

·
Registered
2010 Perf 3.0,AWD, 2011 Yukon Denali,(403HP), had 04 SRX
Joined
·
1,162 Posts
Yes I recall that. Thought some wd -40 might penetrate better, longer.....................

Sure sounds like they used too hard a rubber compound. Must be only some production runs? Different part suppliers? Thx for the input again Capt Had to vent.

I still would try if only to get 3 more days of quiet........

SS
 

·
Registered
Joined
·
85 Posts
I really hate rattles, squeaking or noise of any kind. I remember when I test-drove an '08 CTS (the new model, after having an '05), there was a rattle. Finished the test-drive, went into the showroom and told the salesman I really had to re-think the CTS. He acted completely stunned -- "WHATTT? Because of that NOISE??!". Well, yeah...I had already had problems with the '05, and it wasn't a good sign that a brand-new model had to be repaired before it even got out of the lot. And I was not about to get stuck with a car that rattled. Yes, contrary to what the salesman thought, a tight ship is extremely important to me.
 

·
Registered
Formerly owned: 2010 SRX/3.0L Premium/FWD/Platinum Ice/Shale
Joined
·
1,865 Posts
I really hate rattles, squeaking or noise of any kind. I remember when I test-drove an '08 CTS (the new model, after having an '05), there was a rattle. Finished the test-drive, went into the showroom and told the salesman I really had to re-think the CTS. He acted completely stunned -- "WHATTT? Because of that NOISE??!". Well, yeah...I had already had problems with the '05, and it wasn't a good sign that a brand-new model had to be repaired before it even got out of the lot. And I was not about to get stuck with a car that rattled. Yes, contrary to what the salesman thought, a tight ship is extremely important to me.
Nancy, I could not agree more. I have a rattle coming from the back area of my SRX that is very annoying. I try to ignore it but it's still there. I can only imagine the dealer trying to fix it and making it worse. It is more pronounced when it's cold. Furthermore, I don't understand why any salesman would expect a customer to pay big $$ for a CADILLAC and have to put up with it rattling going down the road.
 

·
Registered
2010 Perf 3.0,AWD, 2011 Yukon Denali,(403HP), had 04 SRX
Joined
·
1,162 Posts
Capt let us know when you get those bushings changed. Hoping...

Macklobell yes, some members here say they have the problem with 2011. I gotta believe at least some are legit posters.

Nancy116, you and Steve are spot on. What did that salesmen expect?? Where do they get some of these guys? I woulda asked him if he would buy a new TV with a crackling speaker noise......

SS
 

·
Registered
2010 Perf 3.0,AWD, 2011 Yukon Denali,(403HP), had 04 SRX
Joined
·
1,162 Posts
TRMN8R1 You are certainly legit with an avatar like that!! Sorry the 2011's still have similar problem It must be the supplier parts box, they use those production runs, as so many have NO problem. Both Dealers and owners are frustrated. This has to be resolved.........we already lost at least one member (to a Ford Edge), others to CTS's, after a year of frustration. Can't say I blame him. I have total confidence in GM to solve..............hopefully soon............

SS
 

·
Registered
2011 SRX LUX Radiant Silver Metallic 3.0AWD
Joined
·
65 Posts
Funny, I just got the JD Powers Vehicle Quality survey in the mail yesterday, and started completing it today. I've detailed the issues that I and many others on this forum are experiencing. Don't really know where these things go tho......................:\
 

·
Registered
2010 Perf 3.0,AWD, 2011 Yukon Denali,(403HP), had 04 SRX
Joined
·
1,162 Posts
Wow. Maybe copy Cadillac Customer Service with the filled out form? Don't unfairly blast the Dealer if they have reasonably tried to fix it. They are not the designers and will be harshly penalized if you report them.

Good luck.

SS
 

·
Registered
2011 SRX LUX Radiant Silver Metallic 3.0AWD
Joined
·
65 Posts
Agreed, they didn't build and design the car and they are dependent on GM to support the car's issues with the right solutions (if they exist).
 
1 - 20 of 43 Posts
Top