Cadillac Owners Forum banner

1 - 15 of 15 Posts

·
Registered
NONE
Joined
·
779 Posts
Discussion Starter #1
Hey guys,

One problem I noticed with the Nav system is that sometimes when I enter in a location and the nav processes and etc. The turn by turn voice till not actually work. It only works when I go into the voice options and toggle everything off and back on. Anyone else have this issue?

2012 V Wagon
 

·
Registered
2011 CTS-V Sedan
Joined
·
156 Posts
Must be the volume. The volume knob controls the volume of the voice guidance when it is speaking then switches back to controlling your music between directions. A couple of times I have reached to turn the music down (or up) at just the wrong moment because the voice guidance would start and get turned way down or way up but the music wouldn't change.
 

·
Registered
2012 V Coupe Crystal Red/Ebony
Joined
·
402 Posts
On my '12 I have noticed that the nav voice volume doesn't always stay where I set it.
 

·
Registered
2011 CTS-V sedan HIS, 2012 CTS4 coupe- Her's
Joined
·
317 Posts
are guys always grabbing the same key fob? it could be setting , rather not setting- to that key fob when you make the adjustments
 

·
Registered
NONE
Joined
·
779 Posts
Discussion Starter #6
isn't the volume I'm pretty certain but I'll try that out. But I don't believe I'm even hearing the beep prompt at turns.

And always the same key fob for sure.
 

·
Registered
2011 CTS-V sedan HIS, 2012 CTS4 coupe- Her's
Joined
·
317 Posts
i did notice if the volume is down you get no voice, havent paid attention if you get the beep
 

·
Registered
NONE
Joined
·
779 Posts
Discussion Starter #8
Hmmm, happened again this weekend. When I go to the menu everything is toggled on and the volume is set to middle. And when I retoggle everything off the voice prompt starts again. Driving me a bit nuts
 

·
Registered
2009 CTS-V (TR-6060, Black Raven/Ebony, Recaros, Ultraview)
Joined
·
1,654 Posts
dennych said:
Hmmm, happened again this weekend. When I go to the menu everything is toggled on and the volume is set to middle. And when I retoggle everything off the voice prompt starts again. Driving me a bit nuts
The same thing happens to me and seems to occur if I access a destination while moving.

Jud
 
Joined
·
12,778 Posts
@dennych, I completely understand the frustration you must be going through with this. I agree with 1997BlackETC; get the vehicle into the dealership as there might be an update that gets taken care of for you.

Michelle, Cadillac Customer Service assisting Katie
 

·
Registered
NONE
Joined
·
779 Posts
Discussion Starter #12
Is anyone aware of any recent software updates? mine is a 2012. It also seems like some people have this issue and some don't?
 

·
Registered
2012 CTS-V Sedan
Joined
·
41 Posts
I have the same problem in my 2012 Sedan, also sometimes the clock in the nav system will grab a weird time, not just like one hour off, but hours and minutes off, and at least while in motion you can't change the time. these two problems are not annoying enough for a seperate trip to dealer, and happen sporadically so I am confident I WON'T be able to show either "problem" next time I visit the dealer.
 

·
Registered
2009 CTS-V (TR-6060, Black Raven/Ebony, Recaros, Ultraview)
Joined
·
1,654 Posts
Lenvo65 said:
I have the same problem in my 2012 Sedan, also sometimes the clock in the nav system will grab a weird time, not just like one hour off, but hours and minutes off, and at least while in motion you can't change the time. these two problems are not annoying enough for a seperate trip to dealer, and happen sporadically so I am confident I WON'T be able to show either "problem" next time I visit the dealer.
The time comes from the GPS signals. Maybe you get an odd time when the signals are weak because of satellite position.

Jud
 
1 - 15 of 15 Posts
Top