Cadillac Owners Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
95 Cadillac DeVille with a hundred and five thousand miles on it. Just realized that the other day when I checked the transmission fluid it was empty but the car was driving fine. Went to put some fluid in and it immediately came back out, so fast that I can't even tell where it's coming from. Where and why is this happening???
 

·
Super Moderator
2010 DTS
Joined
·
88,648 Posts
Hard to imagine it was running fine with the trans empty. Probably just below the dipstick.

Can't even begin to guess why, without knowing where it is leaking from, top or bottom. Hard to imagine the pan gasket being THAT loose so as to leak out that fast. How much fluid did you add before it started leaking? Was the engine running when you added fluid? We're gonna need a little more info.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #3 ·
Hard to imagine it was running fine with the trans empty. Probably just below the dipstick.

Can't even begin to guess why, without knowing where it is leaking from, top or bottom. Hard to imagine the pan gasket being THAT loose so as to leak out that fast. How much fluid did you add before it started leaking? Was the engine running when you added fluid? We're gonna need a little more info.
Sorry, it's raining out so I haven't been able to pinpoint it but at a glance it's coming from the topside, it's not making it into the pan so I'm thinking it's a line.
 

·
Master of the Dark Art of Diagnostics
2003 DHS - two-2002 DHS, 2003 SLS, 1995 Sedan DeVille, 1989 Coupe DeVille
Joined
·
21,439 Posts
95 Cadillac DeVille with a hundred and five thousand miles on it. Just realized that the other day when I checked the transmission fluid it was empty but the car was driving fine. Went to put some fluid in and it immediately came back out, so fast that I can't even tell where it's coming from. Where and why is this happening???
===========
like Ranger - I can't believe the car would even move - slightly - if the trans was "empty" -

can we ASSUME you are checking the level correctly - engine running - at operating temp -

can we ASSUME you are adding trans fluid through the dipstick tube?
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #5 ·
Yes I'm checking it properly and I believe that there is fluid in it, it is just so very low that the dipstick is not reading it. I'm just having a hard time wrapping my head around how could the fluid come immediately out after I pour it in. I literally can see it coming out as I pour it in.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #7 ·
Mine isn't set up that way, I pour my transmission fluid directly into the transmission. I'm trying to figure out if there is a line that runs from where I pour it into the transmission that would cause the fluid to pour out immediately.
 

·
Super Moderator
2010 DTS
Joined
·
88,648 Posts
Ahhh, you said "Deville". Now that's another story, you are putting the fluid in the side cover. There is a vent tube at the top, near the TB, but I can't imagine it coming out there as you'd surely see it.
 

·
Super Moderator
2010 DTS
Joined
·
88,648 Posts
Something doesn't sound right if the fluid is coming out of the vent hose AND you are adding fluid the proper way (engine at idle and trans at operating temp). Remember, the 4T80E is dry sump. When the engine is off, all the fluid drains down to the pan and the side cover is empty, thus no fluid on the dip stick. Fluid does not fill the side cover until the engine is running and the trans is pumping fluid into the side cover. If you check it with the engine off, it will show empty and if you fill the side cover, it WILL come out of the vent when started. Are we on the same page?
 

·
Administrator
2002 F55 STS, 2014 Explorer XLT, F-150s
Joined
·
75,398 Posts
Yep - in 1995 the Deville is one car; Concours is entirely different.

Here's your dipstick on the 4T80E. The vent tube should be clipped to the throttle cable bracket - if not it may spit fluid.

Check fluid level with the engine hot idling in P on a level surface. There should be NO FLUID on the dipstick with the engine off for about 5 minutes.

Auto part Engine Vehicle
Font Photography Vehicle
 
1 - 16 of 16 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top