Cadillac Owners Forum banner

1 - 4 of 4 Posts

·
Registered
94 Fleetwood Brougham
Joined
·
7,534 Posts
Discussion Starter #1
My old 91 Deville broke down the other day, seems the bracket/brace that held part of the trans cooler rubbed through the line, causing a leak that became a stranding problem rather quickly.

Just take a look and see. It is a u groove bracket that holds the line under the car.

Likely most cars with 4T60/4T60E trans are affected.
 

·
Registered
Joined
·
305 Posts
N0DIH said:
My old 91 Deville broke down the other day, seems the bracket/brace that held part of the trans cooler rubbed through the line, causing a leak that became a stranding problem rather quickly.

Just take a look and see. It is a u groove bracket that holds the line under the car.

Likely most cars with 4T60/4T60E trans are affected.
The line itself must have been ready to go... I am going to change all the tranny lines and hoses first thing in the spring. They look scary.
 

·
Registered
94 Fleetwood Brougham
Joined
·
7,534 Posts
Discussion Starter #3
The new owner said it was definately a wear through, not rusted. He was wondering if there was supposed to be a rubber insulator there. I don't know, as I don't have a car to look at anymore!

Anyone poke your head under and see?
 

·
Registered
01 frontier , 89 Shelby CSX vnt
Joined
·
14,607 Posts
N0DIH said:
The new owner said it was definately a wear through, not rusted. He was wondering if there was supposed to be a rubber insulator there. I don't know, as I don't have a car to look at anymore!

Anyone poke your head under and see?
yes mine has rubber insulators .....been there done that , one of the many things left missing by my tranny guy ....he had a hard time understand the idea that what comes off must go back on ...tranny and oil cooler lines boath were missing there brackets
 
1 - 4 of 4 Posts
Top