Cadillac Owners Forum banner

1 - 12 of 12 Posts

·
Registered
CTS-V
Joined
·
252 Posts
Discussion Starter #1
Hi guys, I just had a new rear tire put on, rotated them all and balanced per the dealership. The car doesn't track worth $hit now. It's all over the road, and the suspension seems disconnected. I lane change left, and the whole rear end kidna swings oddly into place. Is that even possible as a result of a rotate/balance? Do you think they may have fuxed something else up?

Ben
 

·
Registered
'05 CTS-VM 51 track days in Maggied V & 82 in Atom 2 in Volt
Joined
·
1,690 Posts
Couple things to check if you've had wheels off. Check to see if they really tightened lug nuts, stranger things have happened.. feels like your on two sheets of plastic (which is not a good thing to be on if your talking to someone who you own money:blasted: ).

Check air pressure sometimes they put in way too much air and you will be driving on a crowned tire so your patch is like a bicycle tire.

Sometimes depending on the tread, especially if your coming off of bald tires, fresh tires can have alot of squirm till they go through a couple heat cycles, again, like driving on a couple sheets of plastic.

Did you change all or just one? Different tread or tread depth?
 

·
Registered
CTS-V
Joined
·
252 Posts
Discussion Starter #4
Michelin Pilot sport 96ws. Only 3000 miles on tires besides the one fresh tire. The front right of the car doesn't feel like its connected with the front left, and is throwing everything else off. whenever i give about 1/4 - 1/2 throttle in around the 2-4 k rpm range, the whole car moves leftward. Its really odd...

Ben
 

·
Registered
Joined
·
753 Posts
V Amazed said:
Michelin Pilot sport 96ws. Only 3000 miles on tires besides the one fresh tire. The front right of the car doesn't feel like its connected with the front left, and is throwing everything else off. whenever i give about 1/4 - 1/2 throttle in around the 2-4 k rpm range, the whole car moves leftward. Its really odd...

Ben
Another forum member posted about a similar "movement" problem a few months ago, but I cant remember what the diagnosis was.:hmm:

CR
 

·
Registered
2016 ATS-V
Joined
·
2,271 Posts
V Amazed said:
Michelin Pilot sport 96ws. Only 3000 miles on tires besides the one fresh tire. The front right of the car doesn't feel like its connected with the front left, and is throwing everything else off. whenever i give about 1/4 - 1/2 throttle in around the 2-4 k rpm range, the whole car moves leftward. Its really odd...
Ben
Alignment problem can cause that. Dealer may have knocked your alignment out of whack installing the wheels.
 

·
Registered
'05 CTS-V (sold)
Joined
·
1,473 Posts
Ever since I had the dealership rotate the stock run-flats I've had a weird little thud in the front driver's side wheel-well area. Only happens going over speed bumps but it's still annoying.

...it does sound like your alignment is off though.
 

·
Registered
CTS-V
Joined
·
252 Posts
Discussion Starter #8
how do you screw up alignment when rotating and balancing wheels? The must have put those mofos on VIOLENTLY...
Thanks for the input guys.

Ben
 

·
Registered
Joined
·
226 Posts
I would take it back to the dealer. If it didn't do it before they might have screwed something up, but I don't see how they would have though.
 
1 - 12 of 12 Posts
Top