Cadillac Owners Forum banner

1 - 20 of 23 Posts

·
Registered
ATS-V Coupe MT
Joined
·
1,558 Posts
Discussion Starter #1
today, on my usual commute to work, i took a different route due to traffic, and drove right thru the ghettos of LA. potholes came out of nowhere and immediately after this one pothole that wasnt even necessarily bad, i noticed my engine lost power. i dont know if its related at all, but i noticed it immediately after that. i suppose it could have happened sooner, but this is when i noticed it. no boost at all. no check engine light, no indication of anything being wrong. no rough idle. boost just went away. while driving i checked my OBD2 gauges and even that showed zero boost. after some driving and getting off the freeway i got to a red light and restarted the engine. Boost came back and the car is back to normal. anyone have any clue what type of demon magic this was?
 

·
Registered
'16 CTS V-Sport Black/'16 CTS Luxury w/V-Sport Pkg White
Joined
·
5,784 Posts
if i were to guess...a gremlin in the engines brain decided to hold the boost bypass valve wide open sending boost pressure out your tailpipe instead of into your engine....i said bypass valve instead of blowoff because it's not a release valve that pops open at a set pressure which you can hear popping in a lot of turbo motors...ours is a vacuum operated valve that the computer controls the position to do its torque management....restarting the car reset things is my guess

i had a BMW like that in college...once in a blue moon the car would act like some kind of crazy thing, id get to my destination come back later and it was fine...my room mate at the time and i would jokingly call it "BMW's advanced self healing electronics"
 

·
Registered
Joined
·
548 Posts
Worse part about that is in order to "replicate" the issue, you'd have to drive over potholes. I'd say don't forget to give your sacrifice to the engine gods.
 
Joined
·
12,778 Posts
today, on my usual commute to work, i took a different route due to traffic, and drove right thru the ghettos of LA. potholes came out of nowhere and immediately after this one pothole that wasnt even necessarily bad, i noticed my engine lost power. i dont know if its related at all, but i noticed it immediately after that. i suppose it could have happened sooner, but this is when i noticed it. no boost at all. no check engine light, no indication of anything being wrong. no rough idle. boost just went away. while driving i checked my OBD2 gauges and even that showed zero boost. after some driving and getting off the freeway i got to a red light and restarted the engine. Boost came back and the car is back to normal. anyone have any clue what type of demon magic this was?
Hello donavo,

I’m glad to hear that your ATS is running normally again, and I can understand how this temporary loss of power would be concerning. Hopefully this was a onetime occurrence, but if this gremlin arises again I would be happy to look into the situation form my end.

Enjoy your day,

Austin J.
Cadillac Customer Care
 

·
Registered
2013 ATS 2.0T RWD, DP, Intake, HPT, CC
Joined
·
2,404 Posts
Your car appears to have received the advanced piston saving TSB at its last service. :D

Did you happen to log desired boost or wastegate position?
 

·
Registered
2014 ATS
Joined
·
68 Posts
I have the turbo ATS and checked the Owners Manual, and found no reference to OBD2 gauges. I am assuming it monitors the turbo charger boost pressure. Is this an add-on gauge or do I have one in my ATS, if so how do I access it ? Thanks
 

·
Registered
2019 Mercedes E450 Cabriolet, previous 2013 ATS 2.0T AWD, 1973 Corvette 454
Joined
·
2,363 Posts
Only other possibility is that you might have momentarily jammed on of the fins on the turbo charge and it stuck causing engine boost lost. Glad it's running fine again.
 

·
Registered
ATS-V Coupe MT
Joined
·
1,558 Posts
Discussion Starter #9
Only other possibility is that you might have momentarily jammed on of the fins on the turbo charge and it stuck causing engine boost lost. Glad it's running fine again.
i doubt it could be that. but it happened again and this time with a chk engine light. code was P0013. related to camshaft position actuator solenoids. this could be caused from old oil/lack of oil. i will change the oil and report back. hopefully that would fix it. if not, then it should be fixed by changing the exhaust side actuator solenoid. i was worried it was a cracked piston issue like many of you guys. have any of you gotten these symptoms just before a cracked piston?
 

·
Registered
'16 CTS V-Sport Black/'16 CTS Luxury w/V-Sport Pkg White
Joined
·
5,784 Posts
this is why i switched to full synthetic...i don't trust anything less with turbos after having turbo VWs
 

·
Registered
2019 Mercedes E450 Cabriolet, previous 2013 ATS 2.0T AWD, 1973 Corvette 454
Joined
·
2,363 Posts
My Cadillac dealer oil changes are Mobil 1 synthetic.....isn't synthetic the "standard" free oil change all Cadillac dealers are supposed to perform?
 

·
Registered
'16 CTS V-Sport Black/'16 CTS Luxury w/V-Sport Pkg White
Joined
·
5,784 Posts
you may want to check with them to make sure, because the car is not spec'd for an oil it's spec'd to the mobil dexos standard...mobil 1 is dexos certified but Cadillac will only pay the dealer for the standard dexos which is a synthetic blend...so there is some dino juice in it.......you would have a very generous dealer if they ate the difference upgrading everyone to mobil 1......i pay to upgrade my free oil to mobil 1
 

·
Registered
2013 ATS 2.0T 6MT, 1991 MR2 Turbo
Joined
·
57 Posts
I had this problem a few months back. Codes P0013 and P0015. My car only managed about 4PSI at that time according to my ultragauge. The dealer changed both intake and exhaust camshaft position actuator valves.
 

·
Registered
Charger Scat Pack- Auto/Corvette LS3-Auto
Joined
·
2,433 Posts
The left & right side solenoids are under the engine cover on either side of the cam cover. Shouldn't take more than 30 mins from start to finish to replace them.
The part number is - SOLENOID - 2014 CADILLAC ATS (12662737) You can get them online for about $35 apiece.
 

·
Registered
ATS-V Coupe MT
Joined
·
1,558 Posts
Discussion Starter #15
The left & right side solenoids are under the engine cover on either side of the cam cover. Shouldn't take more than 30 mins from start to finish to replace them.
The part number is - SOLENOID - 2014 CADILLAC ATS (12662737) You can get them online for about $35 apiece.
is this a job for a rookie? i can definitely say that i have never taken an engine apart.
 

·
Registered
'16 CTS V-Sport Black/'16 CTS Luxury w/V-Sport Pkg White
Joined
·
5,784 Posts
is this a job for a rookie? i can definitely say that i have never taken an engine apart.
I have, several times...a consequence of being the son of a Mercedes Benz technician......it is a big reason i love everything cars, and also a big reason i know wrenching on them was not for me......my suggestion... let your warranty cover it
 

·
Registered
Charger Scat Pack- Auto/Corvette LS3-Auto
Joined
·
2,433 Posts
is this a job for a rookie? i can definitely say that i have never taken an engine apart.
It's a level 1 job.:thumbsup:

1) Remove the engine cover.
a) Remove the oil filler cap
b) Remove the engine cover hold down screw (torx 30 or an allen wrench that fits.)
c) Replace the oil filer cap



2) Disconnect the solenoid electrical plug (the little blue do dads)
3) Remove the solenoid hold down bolt.
4) Replace the solenoid and reverse the process.

 

·
Super Moderator
2013 ATS Performance 2.0T M6, 2016 Mustang GT Performance Pack, M6
Joined
·
6,631 Posts
It's a level 1 job.:thumbsup:

1) Remove the engine cover.
a) Remove the oil filler cap
b) Remove the engine cover hold down screw (torx 30 or an allen wrench that fits.)
c) Replace the oli filer cap
Sounds like something I'd rather do myself if the part is that cheap. As I've said before, I won't be doing it when I'm rushed or hung over or sweating a paternity test or about to be fired for mistakes or .... I have no way of knowing if that's true for someone else working on my car or test driving it or parking it. I do anything I can myself. If it takes skills or tools I don't have access to or is expensive then the dealer gets it. The odds of the dealer messing up may be small but I have the time and like doing these things.
 

·
Registered
ATS 2.0T AWD Premium
Joined
·
88 Posts
This issue just popped up on my ATS. Two codes (P0013 and P0014) both related to Camshaft Position Actuator Solenoid. Occurred about two weeks after my 40K service ( which included oil change) at the dealership. Performance is gone since this cropped up. Will have to find time to take it back to dealer to find out what went bad.
 
1 - 20 of 23 Posts
Top