Cadillac Owners Forum banner

Time resets sometimes, voice commands doesn't work, SD card not fully indexing

1585 Views 6 Replies 4 Participants Last post by  longslim
Hello, I recently purchased a 2013 ATS and have been having a lot of issues with CUE.

The first thing I noticed is that it is not interpreting voice commands. It will register when you say call and it will say from cell phone but when you say anything else, a contact, a phone number it just pops up seemingly random numbers on the display. All other voice commands I've tried do the same.

Secondly, I have a new SD card, 32 gigs. I can insert it and wait for it to fully index, however there are always albums missing with no real discernible pattern.

Finally, I told it to restore to factory setting from the control panel and now the time and other saved info resets. Not every time, it can go a day or two but then it will reset.

I do not see anyplace to view the software version as was suggested here either.

Kind of at a loss here, any help is appreciated.

1 - 2 of 7 Posts
I will check out the software #, I had tried another method I saw on here before but didn't have the same menu options, this is completely different. Now this may be a stupid question but I didn't buy the car from a Cadillac dealership. I assume I need to find one and take it there? And will doing so be prohibitively expensive (if it is software)?
1 - 2 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.