Cadillac Owners Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Forgive me if I've posted in the wrong place, but I didn't know if this is model specific or not... The mechanic pulled the engine to do head work on my 97 SLS, and when the engine was put back in and ready crank, he gets the "Theft System Problem-Car May Not Re-start" message. The car cranked fine before- what's going on? Is the engine like the radio, and the system thinks it's stolen? How do we get it cranked again? :banghead:
 

·
Registered
Joined
·
6 Posts
Discussion Starter #2
well... just for the archives sake and in case anyone becomes interested later- LOOSE GROUND WIRE!
Thanks anyway-
 

·
Registered
Joined
·
7,658 Posts
Well, that was easy :)
 

·
Registered
Joined
·
110 Posts
loose ground wire where? i have a similar problem. i get that same message, but the starter cranks, and no start. the gear indicators do not flash. my key is good.

what ground wires should i look at? the starter is installed inside the engine under the intake manifold, so i can't get to that.
 

·
Registered
Joined
·
1,348 Posts
The ground between the battery and engine block, black negitive wire. Sometimes they corrode at the engine block or wear out due to the engine moving back and forth.
 

·
Registered
Joined
·
110 Posts
thanx i checked it, and it was a little corroded, so i cleaned it and put it back on. same problem. tried the re-learn, and it still does not start. time to go to the dealership i think.
 
1 - 6 of 6 Posts
About this Discussion
5 Replies
4 Participants
cad_90
Top