Cadillac Owners Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Replaced battery in 2007 STS and am having trouble getting the car started now. The electrical system seems to be working ok, but when I try to start it it says "theft problem starting disabled".

I apologize if the answer is already on the forum - I'm new here and just got the car last week.

After looking into it a bit, I'm thinking that when I used the manual key to open the driver side door (to pop the trunk and replace battery) that I may have triggered the anti-theft feature? I'm going to try to replace the battery in the FOB then disconnect the new battery and use the FOB to gain access to the car this time to see if that does the trick.

Once I disconnect the battery, will the system reset automatically, or is that something that needs to be done through Cadillac? Is there any way I can simply reset the anti-theft or is everything tied in?

Thanks in advance for any advice or tips.
 

·
Premium Member
2006 STS V8 AWD, '95 Ford Ranger
Joined
·
28,945 Posts
Disconnect the leads from the battery and touch them together for a few seconds. When you reconnect the leads to the battery it will trigger the theft alarm. Press the lock button on the fob and Bob's your uncle.
 

·
Registered
Joined
·
1 Posts
Disconnect the leads from the battery and touch them together for a few seconds. When you reconnect the leads to the battery it will trigger the theft alarm. Press the lock button on the fob and Bob's your uncle.
It doesn't work I just replace the ECM
 
1 - 5 of 5 Posts
Top