Cadillac Owners Forum banner

1 - 3 of 3 Posts

·
Registered
1997 Eldorado ETC
Joined
·
53 Posts
Discussion Starter #1
Hey all,
I seem to be having a strange intermittent issue and was hoping I could get someone more knowledgeable to share their insights.

To start off the car is a '97 ETC. A couple of months back I would get the 1243 code intermittently, now its constantly on. I've checked the ground on the back of the ABS Pump, and the other three I can see near the top of the radiator. I've noticed a few things that are coinciding with these codes. My AC will no longer blow cold air, the coolant temp will rise if sitting in traffic and after I turn the car off (This is intermittent however), and there seems to be a shudder taking off after going from R to D. I know the system is leak free, I've done the head studs and had it tested as well.

The stud in the back of the ABS pump, where the ground connects reads 4.5v when the ground is removed is that normal?
Also, I have linked a picture of a wire that was broken at some point. It is on the same bolt at the ground wire for the coil packs. There is so little of it left I can't trace it.

[URL=http://s1217.photobucket.com/user/Coldreach/media/Mobile%20Uploads/IMG_2606_zpsqd5lmdkb.jpg.html][/URL]

Thanks all, the help is greatly appreciated!
 

·
Registered
1997 Eldorado ETC
Joined
·
53 Posts
Discussion Starter #2

·
Registered
1997 Eldorado ETC
Joined
·
53 Posts
Discussion Starter #3
I've managed to find and clean the grounds with no results. Took the ABS motor off bench tested it and it seems to be fine. When going through the DTC and clearing the codes I hear a buzz or possibly a whirring noise after the clear and then the code reappears. Are there any more tests that I should perform or anything else I should look at? Or do I just need to bite the bullet at this point and buy a new unit?

Thanks
 
1 - 3 of 3 Posts
Top