Cadillac Owners Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
873 Posts
Discussion Starter #1
Well I was just reading the thread about the 07 sub deal, well I'm working with an 02. I'm going to be putting my 10" jl and amp in my 02, and am a little confused. I know I need a LOC. Do I run that after the amp? Where is the amp even located? I assume the rcas run to the loc along with the remote wire. What else? Im sure I need to run the power wire and ground normally, I just don't want to miss anything. Thanks!
 

·
Registered
Joined
·
873 Posts
Discussion Starter #4
Okay, can anyone tell me if there is a remote wire under the rear radio controls? Also, where you ran your power wire through the firewall? I'm having a heckuva time trying to find a spot, but I am also scared to pull my carpet back!
 

·
Registered
Joined
·
873 Posts
Discussion Starter #5
Well I got the power wire, ground, and remote ran. I ran the remote to the ignition fuse.

Last thing though, where is the amp I need to tap into? I need to get this LOC wired up and things will be done.
 

·
Registered
Cadillac
Joined
·
215 Posts
The remote is supposed to be ran to the radio. Every single install i've done has been that way. I'm pretty sure that's the industry standard
 

·
Registered
Joined
·
873 Posts
Discussion Starter #7
I've heard of others running the remote elsewhere, and I did just that. The amp on the 02 is in the rear panel on the drivers side. I tapped into the wires going to the sub and voila, my amp/sub works. Gotta test it out later once I get the battery charged. Guess I need to get an optima.
 
1 - 7 of 7 Posts
Top