Cadillac Owners Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
Hi -

I've got an '03 CTS Lux. Sport package and I started having an issue a few weeks ago that has gotten progressively worse.

When I turn the ignition, the starter turns but does not fire the engine (if I am using the correct terminology). It has happened about 5 times so far. It seems to happen after I drive the car and then park it and let it sit for about 4 hours and then try to restart. I had the starter replaced last week, but the same problem cropped up again yesterday, so it isn't the starter. My mechanic is at a loss. Anyone have any ideas?

:thepan:
 

·
Premium Member
2006 STS V8 AWD, '95 Ford Ranger
Joined
·
28,963 Posts
Are you saying the engine doesn't crank or that it cranks but doesn't start? If the starter cranks the engine it is doing all it can do. Next is to check for trouble codes with a CAN enabled OBDll scanner. If you or your mechanic don't know what this means you have to find another, more capable shop.
 

·
Registered
None
Joined
·
987 Posts
I had this problem the day after christmas. The car had been sitting for 2 days, when I went to start her up it just wouldn't do it. After the 2nd try (the CTS tries for about 5 seconds to self start which is kinda cool) I gave it a little gas and she started right up. I was a little pissed, but I figured it's just because she was sitting for a few days. Granted, even if a car sits it should start up. But I haven't been able to duplicate the problem, so no sense in bringing it to the dealer.

For me it had nothing to do with the starter (in my case at least) and was more an issue of gas getting to the engine. Next time it happens, try giving the car a little gas. If it fires right up, you might want to try some fuel additives for a tank. Perhaps you got some bad gas or something
 

·
Registered
Joined
·
27 Posts
Discussion Starter #4
AsAkAs said:
For me it had nothing to do with the starter (in my case at least) and was more an issue of gas getting to the engine. Next time it happens, try giving the car a little gas. If it fires right up, you might want to try some fuel additives for a tank. Perhaps you got some bad gas or something
Could be the gas, but since I fill the tank two times a week, it should have worked itself out, right? I did try to give the car a little gas yesterday when it happened and nothing.

I did forget one thing - after I try to start the car and the engine doesn't catch (the starter does crank) - I let it sit for about 5 minutes and then it starts right up. I'll look into the OBDII scanner thing.
 

·
Registered
2003 Cadillac CTS
Joined
·
5,074 Posts
I've been having issues as well, but mine is a battery problem. If I left my car in the on position (but not running) for as little as 20 seconds, it would die. Something was either draining it or the battery was just bad. Then after a few weeks it got worse, sometimes the car would start, and sometimes it wouldn't. Anyway I finally replaced the battery today because the problem kept getting worse and it seems fine so far, but it's only been one day....we'll see!
 
1 - 5 of 5 Posts
Top