Cadillac Owners Forum banner

1 - 11 of 11 Posts

·
Registered
09 cts v sedan
Joined
·
8 Posts
Discussion Starter #1
Whats going on everybody? Im a proud owner of a 09 ctsv mt with 29,000 miles. The problem i have is this. Sometimes when i put the car in reverse it doesnt go into gear. Steps to put in reverse. Just clarification to make all aware of what im doing is correct. Lol
1. Come to a complete stop
2. Clutch in
3. Shift to reverse while clutch is in
now sometimes it grinds into gear. With the clutch fully engaged. Sometimes it doesnt go into gear at all. With the clutch fully engaged. It seems to be only when im on a slight incline wether downhill or uphill that this happens. On flat surface no incline the above issue stated doesnt happen. All other gears(1-6) no problems. I will be taking the car to the dealer for oil change and also all fluids will be changed. Thanks for input, opinions etc. Anyone had this happen to them before? Like to get some feedback before i take it to the dealer so i can have an idea of what it might be. Have them check it out. Transmission going bad? Thanks in advace for all feedback
 

·
Registered
2009 CTS-V
Joined
·
2,840 Posts
If the car is moving at all trying to hit R this is bound to happen. If it's acting right in level pavement I don't think you've got a problem. Try this: go to 1-2-R. See if that clears it up.
 
Joined
·
12,778 Posts
Whats going on everybody? Im a proud owner of a 09 ctsv mt with 29,000 miles. The problem i have is this. Sometimes when i put the car in reverse it doesnt go into gear. Steps to put in reverse. Just clarification to make all aware of what im doing is correct. Lol
1. Come to a complete stop
2. Clutch in
3. Shift to reverse while clutch is in
now sometimes it grinds into gear. With the clutch fully engaged. Sometimes it doesnt go into gear at all. With the clutch fully engaged. It seems to be only when im on a slight incline wether downhill or uphill that this happens. On flat surface no incline the above issue stated doesnt happen. All other gears(1-6) no problems. I will be taking the car to the dealer for oil change and also all fluids will be changed. Thanks for input, opinions etc. Anyone had this happen to them before? Like to get some feedback before i take it to the dealer so i can have an idea of what it might be. Have them check it out. Transmission going bad? Thanks in advace for all feedback
Hello EDDIE80,

I am glad you are a proud owner of your Cadillac :) Sorry for any trouble you are currently experiencing with the reverse function. I see you are seeking advice from the community and that Trapspeed was able to offer some insight on a possible resolution. Let me know the outcome of your situation and if you do end up taking it into the dealership. I can be contacted via private message if you need further assistance or would like to discuss any other concerns or questions.

Sincerely,

Laura M.
Cadillac Customer Care
 

·
Registered
2010 CTS-V
Joined
·
539 Posts
Whats going on everybody? Im a proud owner of a 09 ctsv mt with 29,000 miles. The problem i have is this. Sometimes when i put the car in reverse it doesnt go into gear. Steps to put in reverse. Just clarification to make all aware of what im doing is correct. Lol
1. Come to a complete stop
2. Clutch in
3. Shift to reverse while clutch is in
now sometimes it grinds into gear. With the clutch fully engaged. Sometimes it doesnt go into gear at all. With the clutch fully engaged. It seems to be only when im on a slight incline wether downhill or uphill that this happens. On flat surface no incline the above issue stated doesnt happen. All other gears(1-6) no problems.
Reverse gears are probably straight-cut.... Many manual transmissions use the same gear for first and reverse, but engage an additional idler gear for reverse. SO - to avoid grinding, try shifting into first gear momentarily - THEN into reverse. PS Your car is acting normally....no need to consult dealer on this issue.
 

·
Registered
2010 CTS-V, White, Manual, Bone stock, no sun-roof
Joined
·
510 Posts
09 V???

There is a TSB for all 2009's and half of 2010's out there to replace the entire shifter mechanism with a new part / new part number because the bolts in the mechanism can get loose and difficulty in getting into gears and the fix is to replace it with a new mechanism.

They have to drop the exhaust and the tranny to get to it.
 

·
Registered
'14 CTS-V Long Roof; '10 CTS Long Roof, now serving the Coast Guard; '16 ATS-V Sedan
Joined
·
13,723 Posts
I have an 03 CTS with an automatic transmission and mine has been doing the same thing and only when parked on a slight upward incline. I took it to the shop and they informed me that I have no transmission codes coming up. Do you think it could be that my mounting is bad causing the transmission to sit a certain way and not go into gear?
This is the CTS-V forum. We have different transmissions. Please post in the Generation I CTS forum.
 

·
Registered
2011 CTS Performance Coupe -3.6 DI 6 Speed Manual
Joined
·
463 Posts
Just a thought, Do you have floor mats that are keeping the clutch pedal from going down all the way ?
I had to make a cutout in the top of my floor mat for the clutch pedal to be able to make it's full throw I have the heavy GM rubber mats that hold a lot of water, they are about 3/8" thick, without the cutout I was experiencing similar issues.
 

·
Registered
CTS V M6
Joined
·
24 Posts
I hope by now this has been resolved.

Your problem is the bushing/grommet in the shifter frame. It is either worn or gone. Either way, while everything apart, replace the shifting bushing at the base of the shifter and, the bushing/grommet that goes in the shifter frame. Google shifter frame and you'll see it's the delrin/hard plastic bushing between the arms.

Now, if the bushing is good after all these years, it could also be the reverse lockout solenoid. Back to the bushing. If the bushing is bad, your shifter will have a feel where you're hunting for gear. If the shifter frame is not bolted down tight/right, you will have a real sloppy shifter, almost like free shifting with no clear shift "gate". It sounds like you either have a bad bushing or a bad reverse lockout solenoid or both. I suggest you start with the bushing. This is about a $250-300 job. If it is in contact, the solenoid may be the culprit. There is a hack for it but I don't suggest it (weaker spring on the net you can buy to allow easier reverse or, you can cut a bit of the internet spring off from a new one). The solenoid itslef is on the driver side near the end of the transmission housing. If you can get the car on a lift it's an easy fix. You should have a better shifting experience. If not, you have a major transmission problem on your hand. Best of luck to you.

P

Whats going on everybody? Im a proud owner of a 09 ctsv mt with 29,000 miles. The problem i have is this. Sometimes when i put the car in reverse it doesnt go into gear. Steps to put in reverse. Just clarification to make all aware of what im doing is correct. Lol
1. Come to a complete stop
2. Clutch in
3. Shift to reverse while clutch is in
now sometimes it grinds into gear. With the clutch fully engaged. Sometimes it doesnt go into gear at all. With the clutch fully engaged. It seems to be only when im on a slight incline wether downhill or uphill that this happens. On flat surface no incline the above issue stated doesnt happen. All other gears(1-6) no problems. I will be taking the car to the dealer for oil change and also all fluids will be changed. Thanks for input, opinions etc. Anyone had this happen to them before? Like to get some feedback before i take it to the dealer so i can have an idea of what it might be. Have them check it out. Transmission going bad? Thanks in advace for all feedback
 

·
Registered
CTS V M6
Joined
·
24 Posts
If the car is moving at all trying to hit R this is bound to happen. If it's acting right in level pavement I don't think you've got a problem. Try this: go to 1-2-R. See if that clears it up.
No, this won't happen because the lock valve is engaged. Unless he has a stuck reverse lockout valve.
 
1 - 11 of 11 Posts
Top