Cadillac Owners Forum banner

1 - 19 of 19 Posts

·
Registered
2009 CTS-V
Joined
·
36 Posts
Discussion Starter #1
I thought I would post something different and say, I don't have any problems with my car...well there is one...the stupid nav/radio only likes to display "No data available". Since, it seems like half the posts on this forum are complaints about their crappy car, I thought I would throw something different out there for a change. So, let the haters start the name calling. :duck:

Just out of curiosity reply if you have no problems as well.
 

·
Registered
2010 CTS-V 6MN Thunder Gray; 07 SRX AWD N*;
Joined
·
1,219 Posts
I thought I would post something different and say, I don't have any problems with my car...well there is one...the stupid nav/radio only likes to display "No data available". Since, it seems like half the posts on this forum are complaints about their crappy car, I thought I would throw something different out there for a change. So, let the haters start the name calling. :duck:

Just out of curiosity reply if you have no problems as well.
Sure! I've had my '10 sedan for a year and have a bit more than 12,000 KM on it. The car is my daily driver and there have been no problem areas. It has performed flawlessly.

Best regards,

Elie
 

·
Registered
NONE - Picked up a 2014 C7
Joined
·
102 Posts
I thought I would post something different and say, I don't have any problems with my car...well there is one...the stupid nav/radio only likes to display "No data available". Since, it seems like half the posts on this forum are complaints about their crappy car, I thought I would throw something different out there for a change. So, let the haters start the name calling. :duck:

Just out of curiosity reply if you have no problems as well.
Like yourself I have been cursed with a trouble free car as of 3500 miles...... I haven't got to make any friends at the dealer service dept yet....... How long must this go on!
 

·
Registered
2013 6MT V wagon, OBM, 2009 silver V sedan (traded)
Joined
·
4,537 Posts
Only minor problems here.

No big complaints! I drive mine every day including during the big snowstorm we had yesterday. :) Love it!
 

·
Registered
2009 CTS-V & 2009 CTS
Joined
·
77 Posts
43,000 miles, daily driver, no problems at all. Just got my first speeding ticket ever! Hard to resist pedal to the metal. Driving 82 in 65 mph zone.
 

·
Registered
Had 2009 V, Red/Blk 2016 Now
Joined
·
4,186 Posts
Not one little thing, after 14K and almost a year; on a used car no less! I bet we all love our job too, right?
 

·
Registered
Joined
·
136 Posts
No problems with mine either. 09 blk/manual, bought new, 5700 miles. I know, tons of miles. Nine months of the year my motorcycle is my DD. The V is just my winter beater!
 

·
Registered
2009 CTS-V
Joined
·
816 Posts
2009 with just under 50,000 miles and about 60 1/4 mile passes on mine. The only issues I've had was an interior trim piece that was coming loose that the dealer fixed and an issue where my entire center console went dark and nothing functioned. Dealer in FL (I was on vacation) fixed it in one minute and explained what to do if it happened again.

Besides that I've been trouble free (knocking wood) and I've been modded since my 6th day of ownership. So far so good. :thumbsup:
 

·
Registered
2009 CTS-V (TR-6060, Black Raven/Ebony, Recaros, Ultraview)
Joined
·
1,654 Posts
Over 39,000 miles with my daily driver and only a couple of minor problems in the first year, which were fixed and forgotten. This generation of the "V" will be a hard act to follow. Since I travel a good bit in my business, I really appreciate the luxury features, too. This car is one of the reasons that GM has become profitable again.

Jud
 

·
Registered
2010 CTS-V
Joined
·
36 Posts
18 months and 12k into ownership of my '10V. Wheels clicked once about 6 months ago but it went away after a thorough cleaning and other than that it has no problems. None of my many BMWs were this trouble free....
 

·
Registered
2013 6MT V wagon, OBM, 2009 silver V sedan (traded)
Joined
·
4,537 Posts
2009 with just under 50,000 miles and about 60 1/4 mile passes on mine.
Makes me feel better about my purchase every day.

Anyone here OVER 50k miles on their 09 V?
 

·
Premium Member
2009 CTS-V Black/Black, manual
Joined
·
1,371 Posts
As mentioned in another post, 17.5 K miles and only 2 minor issues which were cleared/fixed under warranty. No rattles, creaks, or other issues to complain about. BUT, I'm not looking forward to replacing the PS2's so soon! $2K is a lot for a new set of meats ... !

Rob
 

·
Registered
2009 CTS-V
Joined
·
36 Posts
Discussion Starter #16 (Edited)
BUT, I'm not looking forward to replacing the PS2's so soon! $2K is a lot for a new set of meats ... !

Rob
I hear you on that one Rob. Not looking forward to that myself. I haven't priced brakes yet, but I'm sure they are going to be somewhat painful as well.
 

·
Registered
2011 CTS-V Coupe, Recaros (Ebony/Ebony), Auto, Wood, Sunroof
Joined
·
64 Posts
I too have had no problems with my CTS-V Coupe build date 08/16/2010. Have approx 5000 miles and all trouble free. I'd buy another one of these in a heartbeat. Maybe a V-Wagon in addition to...

Love my C6 ZO6 as well.
 

·
Registered
'09 CTS-V '05 SRX
Joined
·
52 Posts
'09, 30k miles. Bone stock. All I had was the front wheel-clicking (fixed with the new rims) and rear groan on turns when cold (fixed with new fluid). Car is as tight as on day one. I just love it.
 
1 - 19 of 19 Posts
Top