Cadillac Owners Forum banner

1 - 5 of 5 Posts

·
Registered
2009 CTS-V (TR-6060, Black Raven/Ebony, Recaros, Ultraview)
Joined
·
1,654 Posts
Discussion Starter #1
Anyone had any positive experiences with the software update? I'm going in for an oil change and the update in 2 days and wondered what the update accomplishes. I recall some negative comments in prior posts. I hope to have the radio off/on problem fixed and would like to have the obnoxious "bong" in the navigation system eliminated without suppressing the voice, but that is probably too much to ask. Also, the "faint beep" comes back every now and then while I'm parked, so I'll have to "debug" my car.
 

·
Premium Member
2009 CTS-V Black/Black, manual
Joined
·
1,371 Posts
^^^^ When was your v2 assembled? Mine was built in mid-February, and I don't seem to have any of those symptoms - so they must have implemented the update by that time.

Rob
 

·
Registered
Cadillac
Joined
·
266 Posts
Let me know if they are able to fix your radio. Mine used to come on every time I started the car - even if I turned it off before turning off the engine. They tried to fix it with a "special" firmware disk and now it comes on three times rather than just once. I literally have to turn it off three times if I want to have it off. I suspect that If I waited long enough after it came on the first time that turning it off once would work, but If I try to turn it off as soon as I hear it (lets say the kids are in the car and I don't want them to hear what is on XM satellite radio) - I have to do it three times to keep it off.

Let me know if they have the fix for this yet.

Thanks.
 

·
Cadillac Technician
none
Joined
·
11,051 Posts
I have never seen one still have power up issues after the firmware update, my guess is they did something wrong.
The chimes actually come from the amplifier I think and won't be affected by the radio update.
 

·
Registered
2009 CTS-V (TR-6060, Black Raven/Ebony, Recaros, Ultraview)
Joined
·
1,654 Posts
Discussion Starter #5
Let me know if they are able to fix your radio. Mine used to come on every time I started the car - even if I turned it off before turning off the engine. They tried to fix it with a "special" firmware disk and now it comes on three times rather than just once. I literally have to turn it off three times if I want to have it off. I suspect that If I waited long enough after it came on the first time that turning it off once would work, but If I try to turn it off as soon as I hear it (lets say the kids are in the car and I don't want them to hear what is on XM satellite radio) - I have to do it three times to keep it off.

Let me know if they have the fix for this yet.

Thanks.
I've returned from my dealership and have some information for you. The software update is for 2008 cars, not the 2009 CTS-V. Maybe uploading the disc you described caused your problem of having difficulty turning off the radio. Otherwise, if you have the radio on when you have finished your personalization settings, and save them by pressing one of your memory buttons until 2 beeps, the system remembers that you want your radio on when you start your car. To eliminate that problem, turn off your radio and push the appropriate memory button (assuming all your other settings are where you want them) until you get the 2 beeps. The system will then remember that you prefer your radio off when starting the car.

The "faint beep" I have been hearing when the car is not running comes from the car's Bluetooth software accessing my smartphone's signal when it is in the car, even when the phone is completely turned off and even though it is an older model and is not Bluetooth equipped.

I hope this helps you and others who may be experiencing these issues.
 
1 - 5 of 5 Posts
Top