Cadillac Owners Forum banner

1 - 14 of 14 Posts

·
Registered
2013 ATS 2.0T Premium
Joined
·
236 Posts
Discussion Starter #1
I bought a used 2008 STS about a month ago, it seems to have developed a slight miss. The miss is especially noticable when the engine is cold, but less so after it has warmed up. Has anyone else experienced this? It doesn't seem to effect the cars performance any.
 

·
Registered
XTS4 Vsport 2014
Joined
·
9 Posts
I had a problem like that when using premium gas with 10% ethanol. When I started using premium gas that does not contain any ethanol the engine runs allot better. Some SHELL stations have ethanol free gas and some don't, have to look at the pump. I have the V8 engine.
 

·
Registered
2013 ATS 2.0T Premium
Joined
·
236 Posts
Discussion Starter #3
That sounds reasonable. I think just about every station around here gets theirs out of the same vat. I will look for ethanol free gas and see if that makes any difference. Mine is the V8 as well
 

·
Registered
2006 STS 1SG & 2007 STS 1SE
Joined
·
13 Posts
You can't get ethanol-free gas here in SE Wisconsin. Stupid!

People are starving or can't afford corn-based products while our government subsidizes using corn for fuel. It pollutes more than oil-based fuels and is hard on engines. We have hundreds of years of oil, there for the pumping. While we all go broke, let's spend billions building windmills to double the contribution of windpower from 1% to 2%.

It's popular, but it's wrong.
 

·
Registered
Cadillac
Joined
·
32 Posts
Geez, and we are on politics.
Blah blah... hundreds of years.. you agree we are going to run out.. better try to change then now that we are not desperate before it gets desperate and we are (you perhaps with that attitude) shooting people over a gallon of gas... (new nickname for you Mad Max)

The dude was making a suggestion, no need to call names - dummy :eek:
 

·
Registered
Catera
Joined
·
21 Posts
I've been running mid-grade 89 octane with no noticable problems, except a small shudder when I start it cold. V-8 also
 

·
Cadillac Owners Troll
2019 CT6 Sport 3.0TT,2015 Luxury ATS , 2016 ELR, and Volt
Joined
·
2,398 Posts
I bought a used 2008 STS about a month ago, it seems to have developed a slight miss. The miss is especially noticable when the engine is cold, but less so after it has warmed up. Has anyone else experienced this? It doesn't seem to effect the cars performance any.
I wonder if it really is a miss--I suspect you'd get a check engine light. Maybe you have a ground-out somewhere, or a misaligned exhaust.
 

·
Registered
2013 ATS 2.0T Premium
Joined
·
236 Posts
Discussion Starter #8
Well, it's more of a repetitive rough idle (and rough is too strong of a word), it's not like the car is actually not firing, and there is no performance issues...it's just not as smooth as it was 5000 miles ago. When I got it you'd have to look at the tach to see if it was running.
 

·
Registered
2013 ATS 2.0T Premium
Joined
·
236 Posts
Discussion Starter #10
I don't remember saying what octane I am running, so I'm not sure where that came from, but it is 93 actually
 

·
Banned
05 STS4 V8 1SG with ACC
Joined
·
95 Posts
I don't remember saying what octane I am running, so I'm not sure where that came from, but it is 93 actually
I didn't say you said it but others are saying they use 89 octane and some even say they use 87 and I said what I said because it will definately be a cronic problem in the long run:crying2:
 

·
Registered
2008 STS - Grey/Black Northstar NAV
Joined
·
198 Posts
My 08 is a little sluggish on first start in the AM too. Pulling out of the driveway it seems like a minor hesitation before it makes up it's mind to react to pedal input.

Don't think octance has much if anything to do with it. Once the go pedal is pushed it picks right up as it is supposed to.

When I bought mine, the dealer bought me my first tank of gas. Idiot put 87 in it and since, I can't tell any difference. With 93 it does it just the same as if it had 87, 89, 91, or 93 in it. Not much ETHO in these parts or at least where I get my fuel.

Still has full warranty ( only 15k on the clock) and will get my kid to scan it for any codes next time I see him, but since it clears up so quickly (by pressing the go pedal a little harder) do not consider it a major issue. --- yet. BTW, his STi is pushing 20 lbs boost, and 330 to the wheels and is ADAMANT about using top tier gas. He's rebuilt countless subby motors and can attest firsthand to cheap gas being a causal factor to premature engine damage. Don't skimp on premium top tier fuel....
 

·
Registered
2006 STS 1SG & 2007 STS 1SE
Joined
·
13 Posts
Geez, and we are on politics.
Blah blah... hundreds of years.. you agree we are going to run out.. better try to change then now that we are not desperate before it gets desperate and we are (you perhaps with that attitude) shooting people over a gallon of gas... (new nickname for you Mad Max)

The dude was making a suggestion, no need to call names - dummy :eek:
I apologize for any misunderstanding. My 'stupid' comment was directed at Wisconsin's bureaucrats who force us to use a fuel that polutes more, is less efficient, costs more and drives up food costs. This is poor public policy.

Yes, there will be a time for change. That will be when cost-effective alternatives exist. To force such change now merely benefits those who are happy to take advantage of the ignorant.
 

·
Registered
Cadillac
Joined
·
224 Posts
I never know what kind of engine performance I am going to get when I start my car. I did 1K mile drive a few days ago, I started it up at 4:30AM and right away knew I hit the jackpot. Smooth, quiet and just the best ride I have had in a long time. I hated to shut it off to get fuel after about 3 hours .. Sure nuff.. I started up, it was gone.. And after the 15 hour drive ? The engine sounded like crap. Loud & rough .

I started it up the next day and it was just about the worst it has ever been. This is with fresh spec'd oil. done before the trip. I am going to clean the MAF and TBody today and see if that helps.

Maybe it was just crap gas that I got in CT just off 84.. Shell Vpower with a tiny shot of MMO..
 
1 - 14 of 14 Posts
Top