Cadillac Owners Forum banner

1 - 6 of 6 Posts

·
Registered
1996 Fleetwood
Joined
·
483 Posts
Discussion Starter #1
I recently bought my dream car, and now I want to get it in tip-top shape. It's a 1996 Fleetwood Brougham with 150k. I picked it up for 4 grand, which I thought was a steal. Well back to the topic, I changed the oil, the spark plugs, and ohmed out a few spark plug wires which indicated they were fine. But it has a cyclical vibration that I only feel in park. It's very slight, and lasts for a second, then smoothes out and comes back. Any ideas from an experienced owner?
 

·
Registered
1996 Fleetwood
Joined
·
483 Posts
Discussion Starter #3
Would removing the fan belt or replacing it get rid of it. I think I removed the belt while I was under it and fired it up, and if I remember correctly it still did it. I can try again though.
 

·
Registered
95 FWB 81SDV 96 FWB 94 Fleetwood
Joined
·
1,473 Posts
I had a bad rear transmission mount that sounded like your problem.. Check to see if that mount came apart...
 

·
Registered
1996 Fleetwood
Joined
·
483 Posts
Discussion Starter #5
I had a bad rear transmission mount that sounded like your problem.. Check to see if that mount came apart...
Does the transmission have a front and rear mount? I had a shop check the mounts when they had it on the alignment rack, but honestly, he didn't seem to be thorough. I'll double check the tranny mount though. I'm off this weekend.
 

·
Registered
95 FWB 81SDV 96 FWB 94 Fleetwood
Joined
·
1,473 Posts
The transmission has only one mount and it is on the tail .The mount is two pieces of metal and a rubber piece in between . If they come apart that is a problem
 
1 - 6 of 6 Posts
Top