Cadillac Owners Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hi--

I am the proud owner of a '92 Pearl Seville SLS, v4.9 (not quite 64,000 miles now) that I acquired with 48,000 miles on her three years ago. A cream puff that sat a little too much perhaps. Various bugs have shown up along the way and I smash them as economy permits. Aside from the delayed headlight position no longer working (it used to), and, the passenger door lock sounding as if a plastic gear is failing to mesh when remotely unlocking all doors ---- my real issue with the car is the significant engine vibration under a light load.

The car has never been run on anything but premium fuel while under my care. In attempting to resolve this problem I have spent 485.00 on plugs, wires, rotor, distributor cap and tune-up at the local Gemini Goodyear. Money NOT well spent since the car is EXACTLY as it was when I still had my $485.00. Characteristics and behaviors: Sometimes the engine seems to smooth out but usually.... the engine exhibits a rough idle (RPM fluctuating about 75 RPM at idle in drive) and shudders on a gentle acceleration (even backing out of a parking spot) most notably in the range of 1300 to 1600 RPM especially. The entire exhaust system rattles against the body.

Gemini Goodyear could not seem to find it but I pulled up a Code EO46 (also
known as PO46 on later models) in history which is "left to right bank fueling difference". This code has re-activated once, then went away after a couple of starts. Regardless when the code is displayed or not the miss is still there. Occasionally the car seems to smooth out, but the "putt-putt" in the exhaust and a slight seat of the pants feel tells me it is only smooth"er" (not smooth).

Any advice, pointers would be greatly appreciated.
 

·
Registered
2006 STS V
Joined
·
80 Posts
Although $485 is a lot of money, it is well spent. At least you have a baseline on the ign. system and can go from there. You may want to check and/or clean the EGR valve. It has been known to cause rough running.

The code 46 could be caused by several things. See this post for more information:

http://www.cadillacforums.com/forums/showthread.php?t=5760

Please post what you find out.
 

·
Registered
Joined
·
176 Posts
Sounds like injectors to me, especially with that code set. If you have a service manual, you can do a power balance test thru the dash controls (shuts off each injector 1 by 1 so you can measure the RPM drop). Also, push up on the underside of the EGR valve and see if it'll move, if it does the car should die when it's pushed up. If you don't have the manual I can scan the pages you need, if your nice :cheers:
D.
 

·
Registered
Joined
·
146 Posts
My 4.9 on my 92 deville with 125K had a problem. From a stop and giving it light gas (a good amount of throttle and itll work fine), the car seems to feel like Im putting my foot down on the gas, lifting it, and than finally putting it down again. It has a weird hesitation like a mild chug-a-lugging. This only happens from a stop under light accleration. Is this what youre talking about, because Ive been trying to pinpoint it too?
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
RAMAIR57 said:
My 4.9 on my 92 deville with 125K had a problem. From a stop and giving it light gas (a good amount of throttle and itll work fine), the car seems to feel like Im putting my foot down on the gas, lifting it, and than finally putting it down again. It has a weird hesitation like a mild chug-a-lugging. This only happens from a stop under light accleration. Is this what youre talking about, because Ive been trying to pinpoint it too?
RamAir--
Your symptoms are my symptoms. I will let you know what I discover after pursuing some of the great tips I have received from HippieD9 and ipncjh1.
Steve
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
HippieD9 said:
Sounds like injectors to me, especially with that code set. If you have a service manual, you can do a power balance test thru the dash controls (shuts off each injector 1 by 1 so you can measure the RPM drop). Also, push up on the underside of the EGR valve and see if it'll move, if it does the car should die when it's pushed up. If you don't have the manual I can scan the pages you need, if your nice :cheers:
D.
Thank you for the great tips. I will pursue them as my (holiday) schedule permits. No need to scan the manual - I have located mine. I will post my findings. Again, thank you!
Steve
 

·
Registered
Joined
·
7 Posts
Discussion Starter #7
ipncjh1 said:
Although $485 is a lot of money, it is well spent. At least you have a baseline on the ign. system and can go from there. You may want to check and/or clean the EGR valve. It has been known to cause rough running.

The code 46 could be caused by several things. See this post for more information:

http://www.cadillacforums.com/forums/showthread.php?t=5760

Please post what you find out.
Great link! Thank you for the guidance. I look forward to sharing my findings.

Steve
 

·
Registered
Joined
·
79 Posts
Hi, my 98 Deville has the same problem. Have you find out what is the problem? According to Bbob and Logan, it might be a bad engine mount. I am going to have it checked Thu. by dealer. Will let you know.
 
1 - 8 of 8 Posts
Top