Cadillac Owners Forum banner

1 - 11 of 11 Posts

·
Registered
'14 CTS VSPORT
Joined
·
112 Posts
Discussion Starter #1
Had my car in to the dealer again... this time for a leak in the rear main seal.

The adviser called and asked if I wanted to replace the flywheel/clutch for $1500 (no thanks) since I would save on labor since the transmission was already out.

I stopped by and looked at the flywheel (which you could tell had been heated up a couple times and had some discoloration) and you could lift the inner piece slightly. Enough to feel like the 2-piece flywheel was not well connected.

Is this normal? They reinstalled everything after I declined the service. I may have made it up in my head but I swear I felt it rattle when I started from stop in first gear on my way home. Please tell me this is normal otherwise I am going to think they broke my flywheel when pulling everything out since it did not do this before.

Also they broke my speedometer. Got to drive home without putting miles on the V. I will consider that my extended warranty.
 

·
2016 ATS Premium 6-spd MT
Joined
·
14,074 Posts
Haven't had my FW out (yet) so can't answer your main ques, but I have to ask about your rear main seal. That's the first one I've heard that's been found to be leaking. Was that fixed? How many miles do you have?
 

·
Registered
06' cts-v infrared
Joined
·
243 Posts
I am not sure about flywheel being loose, but I had my rear main seal replaced under warranty also. I had what sounds like the same discolorations on the flywheel (and some pitting) and my dealer replaced the flywheel and clutch due to oil leaking on them. It may be worth asking the dealership if the seal caused the damage.

Good Luck.
 

·
Registered
05 CTS-V w/ warmed-over LS7
Joined
·
134 Posts
These measurements were taken from both a new CTS-V LS6 flywheel and my low mileage (7825 mi.w/no drag starts).

Rotational play (~1.25"-1.5" unloaded) between the two sections of the dual- mass flywheel is very close on both samples.

With the flywheel assemblies lying flat on the workbench, there is ~.2"-.3" vertical play at the outer edge of the friction surface plate and the main flywheel. Again, the measurements were close enough between the two as to be judged the same.

I could not find the flywheel service tolerances in the Helm manual although they most certainly should be there somewhere.

Some discoloration is to be expected due to the nature of clutch engagement, especially if you use the clutch as a hill-holder.

Clutch/transmission rattle diagnostics are found in sections 7-459 through 7-467 of the Helm manual.

Unfortunately, due to the nature of dual-mass flywheel systems (rotational slack between sections) some thumping can be expected.
 

·
Registered
2005 Cadillac CTS-V
Joined
·
428 Posts
Eric, when I replaced my flywheel with the UUC, the factory flywheel had some play in it. It felt loose. Im assuming its normal.
 

·
Registered
'14 CTS VSPORT
Joined
·
112 Posts
Discussion Starter #6
These measurements were taken from both a new CTS-V LS6 flywheel and my low mileage (7825 mi.w/no drag starts).

Rotational play (~1.25"-1.5" unloaded) between the two sections of the dual- mass flywheel is very close on both samples.

With the flywheel assemblies lying flat on the workbench, there is ~.2"-.3" vertical play at the outer edge of the friction surface plate and the main flywheel. Again, the measurements were close enough between the two as to be judged the same.

I could not find the flywheel service tolerances in the Helm manual although they most certainly should be there somewhere.

Some discoloration is to be expected due to the nature of clutch engagement, especially if you use the clutch as a hill-holder.

Clutch/transmission rattle diagnostics are found in sections 7-459 through 7-467 of the Helm manual.

Unfortunately, due to the nature of dual-mass flywheel systems (rotational slack between sections) some thumping can be expected.
This is exactly what I needed thank you for the detailed response.

My problems got worse this morning. Background info - took it in for a leak in the rear main seal. Before I got out of the dealer parking lot yesterday I noticed my speedometer was not working. By the time I got home I had a check engine light and my coolant temp was switching between 33 and 54 degrees (100 degrees outside). This morning trying to get back to the dealer I was in limp mode!!! All this after they tried "giving me a deal" on a $1500 stock flywheel/clutch combo. I should have just been happy with the oil leak.
 

·
Registered
'14 CTS VSPORT
Joined
·
112 Posts
Discussion Starter #8
Eric, where did you take the car? Let me know if you want me to scan your car.
Coulter... I think they must have just rushed putting it back together. I gave them a call today and they said I could bring it by around 11. Thanks for the offer I will let you know if I need some help!
 

·
Registered
2005 CTS-V
Joined
·
125 Posts
This is exactly what I needed thank you for the detailed response.

My problems got worse this morning. Background info - took it in for a leak in the rear main seal. Before I got out of the dealer parking lot yesterday I noticed my speedometer was not working. By the time I got home I had a check engine light and my coolant temp was switching between 33 and 54 degrees (100 degrees outside). This morning trying to get back to the dealer I was in limp mode!!! All this after they tried "giving me a deal" on a $1500 stock flywheel/clutch combo. I should have just been happy with the oil leak.
About 3-4 months back, I had mine in for a rear main seal leak as well. While the transmission and related parts were out, I had them install a UUC aluminum flywheel and a stock clutch and pressure plate. After picking the car up and driving for about 7 miles, the transmission temperature gauge climbed to over 250 degrees and the chimes began going off. I took the car back to the dealer the following day where they discovered that the technician had pinched a part of the wiring harness between the block and the bell housng. Your issue may be similar.
 

·
Registered
'14 CTS VSPORT
Joined
·
112 Posts
Discussion Starter #11
How did you notice the oil leak, was there a puddle or was the clutch slipping/catching badly?
I was just under the car and notice it collecting at the bottom of the bell housing. Then noticed some small drips in the garage. I caught it pretty early I think.
 
1 - 11 of 11 Posts
Top