Cadillac Owners Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Where I can ch. transmission input speed sensor resistance without removing that sensor from transmission ? ( on engine-tr. PC conectors ?
if -yes , then wich pin # ?)
Sensor was repl. twice - first when I did tr. rebuilt at transmission shop.Second time they did also. Code for speed sensor 0717 is back again.......Tr. shop blame engine-tr. PC.

Thank You
Armands
 

·
Registered
Joined
·
6,471 Posts
Armands said:
Where I can ch. transmission input speed sensor resistance without removing that sensor from transmission ? ( on engine-tr. PC conectors ?
if -yes , then wich pin # ?)
Sensor was repl. twice - first when I did tr. rebuilt at transmission shop.Second time they did also. Code for speed sensor 0717 is back again.......Tr. shop blame engine-tr. PC.

Thank You
Armands
Sorry dude, my manuals are at work, I'll post an answer in the AM for you.
 

·
Registered
2005 CTS-V, 1994 Infiniti Q45
Joined
·
7,658 Posts
Welcome aboard Armands!!!!!!! Thanks for signing up!!
 

·
Registered
Joined
·
6,471 Posts
Armands said:
Where I can ch. transmission input speed sensor resistance without removing that sensor from transmission ? ( on engine-tr. PC conectors ?
if -yes , then wich pin # ?)
Sensor was repl. twice - first when I did tr. rebuilt at transmission shop.Second time they did also. Code for speed sensor 0717 is back again.......Tr. shop blame engine-tr. PC.

Thank You
Armands
Check the harness at the Transaxle first. According to my schematic, the circuit is on pins "S"(RED/WT. or RED/BLK) and "V" (DK. BLU/WT.)
Then you can check at the PCM (pins 5 & 6 same color wires as above)
 
1 - 4 of 4 Posts
Top