Cadillac Owners Forum banner

1 - 7 of 7 Posts

·
Registered
2019 XT4 Premium AWD Build 7/22/18 / 2013 ATS4 3.6 Premium Build 12/21/2012
Joined
·
1,622 Posts
Discussion Starter #1
I intermittently get this warning, I dismiss it and after a few days it goes away and comes back month/months later maybe 5 times in 2 years. For the first time this weekend while on a trip it popped up and at the same time the lane departure warning became "unavailable" along with the front crash alert. No doubt this was associated with the front camera and after about 700 mi and about 10 starts over 2 days like magic its working normal again. Hoping someone here has experience/solution to this so I don't take it in just to be told they could not reproduce the issue as has happened in the past with this.
 

·
Registered
2013 ATS Premium
Joined
·
2 Posts
HI GJB,

I too am having the same issue with my 2013 cadillac ats 3.6 Premium. Matter of fact it just happened again yesterday, I don't car the car much and it will give the same message Service front cam, adaptive cruise and lane departure. Knowing all this is connected to the same thing. I did take my ATS to the dealer to have routine maintenance work done and have mentioned this to them. A service tech said it could be a grounding issue with some of the electrical wires. I have not had them service the car for this issue as it fixed itself. I'm hoping to get this looked at before my warranty ends.

If you find a fix please let me know. I will respond back with a fix when I get this resolved.

-Brian
 

·
Registered
2019 XT4 Premium AWD Build 7/22/18 / 2013 ATS4 3.6 Premium Build 12/21/2012
Joined
·
1,622 Posts
Discussion Starter #3
Thanks will do.
 

·
Registered
2014 Red Obsession ATS Premium 3.6L
Joined
·
601 Posts
hmmm... this doesnt look good. what if it decides to become a permanent issue once warranty ran out ? :(
 

·
Registered
2019 XT4 Premium AWD Build 7/22/18 / 2013 ATS4 3.6 Premium Build 12/21/2012
Joined
·
1,622 Posts
Discussion Starter #5
2 years left to figure it out.
 
Joined
·
12,778 Posts
Good morning GJB and Bster82,

This intermittent front camera issue does sound peculiar. It doesn’t seem like either of you are in a rush to have this resolved, but I would be happy to document this within our system for future reference. If you are interested, please send a PM my way with your VIN, mileage, preferred dealership name, and personal contact information at your earliest convenience.

Enjoy your day,

Austin J.
Cadillac Customer Care
 

·
Registered
2019 XT4 Premium AWD Build 7/22/18 / 2013 ATS4 3.6 Premium Build 12/21/2012
Joined
·
1,622 Posts
Discussion Starter #7
Thanks Austin, My service advisory spoke with the shop foreman and he believes its the camera and we are coordinating on scheduling an appointment. The issue is intermittent and not a show stopper so there is no urgency.
 
1 - 7 of 7 Posts
Top