Cadillac Owners Forum banner

1 - 7 of 7 Posts

·
Registered
1994 Concours
Joined
·
31 Posts
Discussion Starter #1
Here's the situation, Some cold mornings when I go to start the car I turn the key and nothing happens. There is a single "tick" the dash and radio power down as it normally does but nothing happens. Now if i continue to hold the key in the start postition, in 10-50 seconds the car will start normally. The problem seems directly related to how cold it is outside also. If its really cold during the day when I use the car the problem will happen again, but once the car is warm if I go to restart it everything is ok.

For the past several week the security light has been on constantly while operating the vehicle. I think this may have something to do with it.
Before all of this sometimes when it was raining or snowing out the security light would come on and stay on during vehicle operations, but a day or 2 after it stopped raining/snowing the light would go out.

I have spoke to several mechanics and they told me it could be a problem with the pass key system. One shop can bypass the PASS key system for $130, would that be the best way to go?

This is a 94 Concours with 140k miles. Also checked the diag. codes the only one I have a SO63 which relates to the ride control.
 

·
Registered
1994 Concours
Joined
·
31 Posts
Discussion Starter #3
I cleaned the battery terminals about 2 mos ago with a roto-zip device and a wire brush head.. They were 100% corrosion free then. I have also checked the tightness of the cables to ensure a good connection. When i get a chance i want to clean the ground connections to the car and the alternator's contacts.
 

·
Registered
1991 Cadillac Brougham D'Elegance 5.7 Litre, 1994 DeVille
Joined
·
6,796 Posts
If it's because of the pass key stuff it shouldnt' start at all. There are a lot of posts about starting problems. Do a search and you might find something to help with it.
 

·
Registered
1994 Concours
Joined
·
31 Posts
Discussion Starter #5
I have found similar situations on here and that why I think It might have something to do with the PASS key system, or some thing with the security system itself....
 

·
Registered
1994 Concours
Joined
·
31 Posts
Discussion Starter #6
Update, It hasn't given me any problems in a couple weeks now.. I replaced the battery, the old one appeared to be leaking. The security light still remains on constantly while the car is running.
 
1 - 7 of 7 Posts
Top