Cadillac Owners Forum banner

1 - 3 of 3 Posts

·
Registered
Cadillac
Joined
·
2 Posts
Discussion Starter #1
Have a 2001 Sevillle SLS, with 135,000 miles. In the mornings, and only after car sets all night, refuses to start. Put key in ignition, all bells and lights come on but no start. New battery. Does not do this every morning. May go serveral weeks starting fine then 2 or 3 mornings in a row.
 

·
Registered
'03 STS 122K, '01 STS 161K - 3/3/11
Joined
·
671 Posts
I can't really help you with this problem, but it would help if you included some sort of description of your problem in the thread title, rather than your s/n.

Did you run the codes? Have you replaced your crankshaft position sensors yet? When it wont start, does it stop cranking even if you're on the key, or does it keep cranking but not firing up?
 

·
Registered
2003 Cadillac Seville STS 73k Miles, '90 Chevy 1500 Reg Cab
Joined
·
725 Posts
Does it have the factory radio/HU or has it been replaced with an aftermarket one? What codes is the car showing, if your car isn't starting there should be codes. Does the car crank at all or nothing? Are the headlights fully functioning or just bright enough to see that they're on, will help narrow down to if you've got enough voltage. Did you replace it with the correct battery, and are the terminals free of corrosion/debris? I don't remember when the PK3 debuted with the resistor chip molded in the key instead of stuck on the side, but if you've got the 2nd gen is there any tape or debris covering the resistor chip? And what do you have to do to get it started on the mornings it misbehaves? Is it just try and start again, jump it, wait 10 minutes, never actually starts???
 
1 - 3 of 3 Posts
Top