Cadillac Owners Forum banner

1 - 7 of 7 Posts

·
Registered
01 frontier , 89 Shelby CSX vnt
Joined
·
14,607 Posts
Discussion Starter #1
guys i uploded pics to the members gallery , i didnt see there was a section for the devilles till it was too late can you guys move my pics to the deville section ?

thankx
 

·
Registered
Joined
·
90 Posts
I actually had a similar problem since my Cadillac models are not listed in the gallery as well. (Ambulances/Hearses)
im gone.
 

·
Banned
Cadillac
Joined
·
16,105 Posts
I've got a few pics I would like to put in the Fleetwood section. (since there is no glorified Deville section, LOL) And I cannot find a "browse" icon or ? to initiate the download. Please tell me if there is an icon for this, I have been having a bad log-in recognize problem since I had the virus removed last month.
 

·
...Reloaded
'05 XLR
Joined
·
1,698 Posts
Ralph - are you running any software firewall programs or spyware/adware/popup blockers? If so, try turning them off temporarily and seeing if that helps with your cookie issue and missing buttons.

Lemme know...
 

·
Banned
Cadillac
Joined
·
16,105 Posts
the Sandman said:
Ralph - are you running any software firewall programs or spyware/adware/popup blockers? If so, try turning them off temporarily and seeing if that helps with your cookie issue and missing buttons.

Lemme know...
THANK YOU!!! That makes perfect sense! It all started when we put adaware on the desktop. I will de-install it ASAP and see what happens. As far as I thought, it only was functioning when you do a manual scan, but maybe it's on all the time!? Get back to ya.
 
1 - 7 of 7 Posts
Top