Cadillac Owners Forum banner

1 - 4 of 4 Posts

·
Registered
1999 Cadillac Seville SLS
Joined
·
17 Posts
Discussion Starter #1
I have a 99 SLS with 64K the last two days when I have gone to start the car it has had a hard time starting. If I turn the car off and start it right back up it starts up like normal but even if it sits for probably ten minutes it will again turn over a few times before starting. Once started the car drives perfect with no problems.
Does anyone have any ideas what the problem could be?
I ran the codes and got this . . .
B1324
P0741
P1527
(all in history)

Thank-you
 

·
Registered
99 Seville STS, 08 STS4 N* 1SG F55
Joined
·
3,516 Posts
I have a 99 SLS with 64K the last two days when I have gone to start the car it has had a hard time starting. If I turn the car off and start it right back up it starts up like normal but even if it sits for probably ten minutes it will again turn over a few times before starting. Once started the car drives perfect with no problems.
Does anyone have any ideas what the problem could be?
I ran the codes and got this . . .
B1324
P0741
P1527
(all in history)

Thank-you
P0741 = TCC (Torque Converter Clutch) stuck off
B1324 = AC Refigerant Overpressure
P1527 = Transmission Range to Pressure Switch Correlation.

Nothing here I can see would relate to hard starting.
 

·
Registered
1996 STS
Joined
·
105 Posts
I can only see this being a fuel related problem, check the FPR for leaks by pulling the rubber vacuum hose, even if it doesn't leak, de-pressurize the system and inspect the diapghram for ruptures, on mine I didn't have the fuel coming out but upon inspection of the diapghram I noticed it was torn in two places. Replaced it and saw immediate improvement. Also didnt have a code. Other then that, I would suggest fuel filter and lastly the pump itself. I know others will chime in here with other suggestions.
 

·
Registered
1996 Deville (sold), 2000 Mustang GT
Joined
·
1,300 Posts
Sounds like a fuel pressure regulator, usually only affects hot starts but when mine went, the car had a hard time starting cold or hot. There's a write up in the tech tips, very easy, very cheap.
 
1 - 4 of 4 Posts
Top