Cadillac Owners Forum banner

1 - 19 of 19 Posts
D

·
Guest
Joined
·
0 Posts
Discussion Starter #1
[2015 Escalade purchased August 2014] I'm wondering how many of us had this rough engine idle that shakes the whole truck? I had noticed it shortly after I purchased my Escalade, I thought maybe it was cold engine at first, but a week or so later it still had the rough idle when I was stopped at a red light. I then thought it was the expensive gas I was buying 91 octane, so I purchased each fuel fill up at different gas stations and it was still there. I also noticed if you give rev the engine up to 1000rpm that shake isn't as bad, I guess at 500rpm is where most of our vehicles idle normally. I started doing more research and I looked at Yukon forums and Tahoe forums and I remember my dealer talking about them sharing the corvette engine and that is when I ran across this document attached, I knew that it described my condition. I have since had that repair done by my dealer, and although it's reduced the amount of shake I can still feel the shake.

I wonder if it gets any better, anyone else have this done?
Could I have bad motor mounts?
ultimately I wonder why a 90k 2015 vehicle has this problem to start with? (this is the first time I have ever purchased a car with this problem)

It's crazy that the factory could have produced many of our vehicles with improperly aligned engine mounts and not notice!
 

Attachments

·
Registered
Joined
·
993 Posts
My '07 Denali, '07 Escalade, and '15 Corvette all have it. Nature of the beast, IMO. A little vibration here and there during idle isn't anything to worry about.
 
D

·
Guest
Joined
·
0 Posts
Discussion Starter #3
i've owned multiple GM vehicles and prior Escalade and unfortunately my 2015 wasn't a little vibration it was worse then I've ever had. They shimmed the engine on the motor mounts and that took away alot of the shaking but still slight shake, I think most of it may be because of the low 500 RPMs they set the idle to, because if you go to 1000 RPM you don't feel the shake like you do at 500 rpm.
 

·
Registered
18 LEXUS LX, 17 Rav4, 15 Escalade ESV, 14 Mercedes, had Vette, 2Cadis, T-B & Chevy
Joined
·
1,041 Posts
sorry to hear you have problems.

Hopefully, they can be corrected.
my new platinum has no vibrations or other problems.
just still learning the CUE and Dash options after 4 weeks and 1100 miles.
love the displays and HUD, CUE and Dash color displays.
 

·
Registered
Joined
·
5,309 Posts
I had same issue. Dealer re-aligned motor mounts and car now has a smooth idle. TSB GM published worked out perfectly!
 

·
Registered
2015 Mercedes CLS63 AMG S
Joined
·
890 Posts
Mine is idle'ing ruff too.

When I mentioned it, I got the: "Cannot duplicate customer concern." explanation.
 

·
Registered
Joined
·
5,309 Posts
Mine is idle'ing ruff too.

When I mentioned it, I got the: "Cannot duplicate customer concern." explanation.
I also shot video of the RPMs fluttering and the engine shaking with my iPhone and documented it by emailing it to my service advisor. It's hard for them to tell me they couldn't duplicate it when I have video proof of the issue. Shoot video of the concern, email it to them or take the car back and show it to them and tell them to fix it according to the TSB. It's a documented service bulletin. You can always find a different dealer that will actually fix the car too. Been there, done that!
 

·
Registered
2015 Escalade
Joined
·
388 Posts
Mine gives u a slight nudge or push spaced out sporadically when sitting parked with the engine running. I just noticed it the other day, it dives smooth but when parked with the engine running it will shake randomly. I m not sure if it's a big deal but will look more into this vibration.
 

·
Registered
Joined
·
5,309 Posts
Mine gives u a slight nudge or push spaced out sporadically when sitting parked with the engine running. I just noticed it the other day, it dives smooth but when parked with the engine running it will shake randomly. I m not sure if it's a big deal but will look more into this vibration.
Take this TSB number with you to your dealer and have them perform the TSB. It will fix the issue. It fixed mine and my flutter was very noticeable!
 

·
Registered
2015 Escalade
Joined
·
388 Posts
It is so minuscule I am not sure if I should have them do it, but I probably will because I want the best ride possible. @ GM4life What is the TSB number?
 

·
Registered
Joined
·
5,309 Posts
It is so minuscule I am not sure if I should have them do it, but I probably will because I want the best ride possible. @ GM4life What is the TSB number?
I will have to search for the TSB number, but print out the .pdf file that Dream Cadi posted in the beginning of this thread and give it to your service advisor. They can also look it up as well.
 

·
Registered
2015i Escalade Platinum
Joined
·
19 Posts
i just purchased a 2015 escalade platinum 4wd and ive now noticed that after i have put on 500 miles, my idle is fairly rough as well. It practically shakes the car at a stop light.
 
D

·
Guest
Joined
·
0 Posts
Discussion Starter #13
anyone having the rough idle should have the engine mount fix done it will help, and its not as bad as it sounds.
 

·
Registered
Escalade ESV
Joined
·
391 Posts
Has anyone with this tried a couple full-throttle accelerations to highway speeds to clear the carbon? The manual even states it is good for the engine to be run hard occasionally to keep it cleaned out. Nothing builds carbon like city driving and long idling.
 

·
Registered
2009 escalade hybrid
Joined
·
3,710 Posts
CJd said:
Has anyone with this tried a couple full-throttle accelerations to highway speeds to clear the carbon? The manual even states it is good for the engine to be run hard occasionally to keep it cleaned out. Nothing builds carbon like city driving and long idling.
Yes! And I'm disappointed with the limited top speed of 112 mph of the new escalade(in a closed track). I only use premium.
 

·
Registered
2015i Escalade Premium
Joined
·
408 Posts
i've owned multiple GM vehicles and prior Escalade and unfortunately my 2015 wasn't a little vibration it was worse then I've ever had. They shimmed the engine on the motor mounts and that took away alot of the shaking but still slight shake, I think most of it may be because of the low 500 RPMs they set the idle to, because if you go to 1000 RPM you don't feel the shake like you do at 500 rpm.
Just my opinion of course....but, I believe the easiest fix is to reprogram the idle up a notch....550 rpm is soooooo slow for a 6.2L engine and it WILL shake! Move the rpm up to 6 or 700 rpm and I bet the shake is gone!! I'd rather do that than have them "move the engine" and all of that!!! The low idle rpm is just another price we pay for having mandated fuel economy laws that force GM and all the rest to to take every possible short cut to reach the CAFE regs.!!
 

·
Registered
2015 escalade
Joined
·
6 Posts
Purchased 2015 in August of 2014. Also started having a rough idle by late September. thought I just didn't know how a big truck ran until the check engine light came in December. after 3 service visits they had to put in a new fuel injector (in a brand new escalade!!). Since then now rough idle
 
1 - 19 of 19 Posts
Top