Cadillac Owners Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
370 Posts
Discussion Starter #1
hey all, i got a problem with my remote start i was wondering if i could get some input...
so i push the button on the remote to start the car, but it won't start. everying inside happens (doors lock, dash turns on, radio/heater turn on, gauges even move like they always do on startup) but no engine action. could this be a circuit problem, from the remote start assembly(where ever it is) to the starter? or perhaps a fuse/relay?
appreciate the help guys,
Thanks, SAM
 

·
Registered
Joined
·
370 Posts
Discussion Starter #3
you know i really dont know cuz the on/off switch for the remote start looks like it was installed aftermarket... its a toggle switch that sticks out by my right knee. i always thought it came standard but maybe i'm wrong? i own a 99 SLS. thanks
 

·
Registered
Joined
·
687 Posts
Have you tried slipping that switch the other way? On my mom's old explorer, she had remote start installed and there was some kind of cut off or something switch put right where yours is. flipped forward it worked but the other way it wouldnt. Wish I had the cash to drop on remote start.. But other things come first. =/

MacK
 

·
Registered
Joined
·
370 Posts
Discussion Starter #5
ya know, i never thought of that.................................................
 

·
Registered
Joined
·
3,294 Posts
I have a remote start in my convertible, and under the hood it has a safety switch that is supposed to prevent remote starting when the hood is open.
My installer said those get fouled up from salt/dirt/water fairly often and then people complain about the remote starter not working. he replaces that switch and all is better after that.
Does your remote starter kit have something similar? I would assume it would since it is a safety feature.
 

·
Registered
Joined
·
235 Posts
If it's the underhood switch then upgrade to a mercury switch which mounts on your hood to sense if its up or down. There not but a couple bucks more anyways so most installer use them in the first place. Like everyone said it could be the toggle switch but on my car that keeps everything from turning on. If your VAT's system is not bypassed correctly you could get this. Put your key in the ignition without turning it and try your remote start then. My Relay to bypass VAT's lost a ground so doing this solved the problem but i ended up having to hunt down the wiring. Good luck
 

·
Registered
Joined
·
3,294 Posts
cpoleary said:
Had the same problem in my 99 STS and a toggle on the switch fixed it!
What kind of remote starter do you have on your STS? DId you loose any of the stock features when you installed it like the Programable options on the DIC when its in Park? I wouldn't put the one i have on my sebring in the Caddy, the key fob doesn't look anything like stock.
 

·
Registered
Joined
·
370 Posts
Discussion Starter #10
first, would my stock 99 SLS have this switch under the hood? if so, where is this switch located under the hood?
and yes, the toggle switch completely retards any action by the remote start... like i said the electrical stuff on the inside all acts like it would in a working remote start. but the engine takes no action
 

·
Registered
Joined
·
30 Posts
iametarq said:
What kind of remote starter do you have on your STS? DId you loose any of the stock features when you installed it like the Programable options on the DIC when its in Park? I wouldn't put the one i have on my sebring in the Caddy, the key fob doesn't look anything like stock.
I bought the car used in May, (79K on the car paid 8900 for it :thumbsup: !), and the remote starter came with it and I'm almost sure the dealer installed when the original owner purchased the car. It's made by Automate and has a separate fob from the factory one. It does have an under-hood pin and that was the first thing I checked. Then I read the manual and it mentioned a toggle switch and a momentary contact push button. Once I located them under the dash on the drives side I flipped the toggle the switch back and forth and tried the remote and it worked!
 

·
Registered
Joined
·
370 Posts
Discussion Starter #13
samm said:
first, would my stock 99 SLS have this switch under the hood? if so, where is this switch located under the hood?
and yes, the toggle switch completely retards any action by the remote start... like i said the electrical stuff on the inside all acts like it would in a working remote start. but the engine takes no action
.......
 

·
Registered
Joined
·
710 Posts
I have an aftermarket Python remote start and alarm. It is the best thing I ever put on my cadillac. I have the window roll up and down feature whiich is great! If I forget to roll up the window when I shut the car off, it will do it automatically once I set the alarm. I even have the gas door connected to my new alarm system. By the way the factory alarm still works also. I carry the old fob with me too..

David
 

·
Registered
Joined
·
3,294 Posts
boricuacaddy said:
I have an aftermarket Python remote start and alarm. It is the best thing I ever put on my cadillac. I have the window roll up and down feature whiich is great! If I forget to roll up the window when I shut the car off, it will do it automatically once I set the alarm. I even have the gas door connected to my new alarm system. By the way the factory alarm still works also. I carry the old fob with me too..

David
that sounds like a great system! how much did it run you?
 

·
Registered
Joined
·
710 Posts
Well, there was a raffle at my job for charity and the top price was for a remote start alarm installation included. I paid $10.00 for the ticket. I ended up winning it. I made appointment to get install and found out it was for the Python 881XP 2-Way Security alarm. Which retails for $599.00. Needless to say I added some other option to it. Auto windows and gas door and also I added blue flashing headlight when alarm is on. They did a professional job on my car.. it ended up costing me $225.00 out of pocket plus the 10 originally for the raffle ticket. So, I ended getting an alarm worth well over $800.00 dollars for $235.00. I have not had any problem with it whatsoever plus I like the fact that I can still add more features to it if I like.. You can go to www.directed.com and check it out for yourself if you like..

David
 

·
Registered
Joined
·
710 Posts
Yeah I think they are expensive. If it wasn't for me winning that raffle, I would not even considered it. Now that I have it it is very nice to have, especially now that it is getting cold here in Chicago.

David
 

·
Registered
Joined
·
385 Posts
yyo check your battery. I had a leaking battery and when i hity my remote start button, it totally killed my car. Then, by juggling my battery cable, it worked again. Make sure your battery isnt leaking. This could be the cause
 

·
Registered
Joined
·
370 Posts
Discussion Starter #20
well buddy, those are not the symptoms i specified as the problem with my car. i am guessing its the starter lead wire from the remote start assembly to the starter. would anyone agree with me?
 
1 - 20 of 21 Posts
About this Discussion
20 Replies
7 Participants
iametarq
Top