Cadillac Owners Forum banner

1 - 3 of 3 Posts

·
Registered
NONE
Joined
·
9 Posts
Discussion Starter #1
Does anyone encounter an A/C problem only on their rear? Front A/C's blowing cold, while the rear (which was set already at 60 deg), was blowing hot air. Any input would help as we have 100 deg weather now. Btw, happy father's day to all dads here!
 

·
Registered
NONE
Joined
·
9 Posts
Discussion Starter #3
It happened again. I brought the vehicle the first time i had this problem. I forgot to mention, it happened after my batt died one day and i had to jumpstart it (I only use the vehicle on weekends).

Report from the dealer.. "service a/c system cp 1.00 recover a/c system recover 1.92 lbs vacuum system & recharge system to 2.50 lbs and inspect rear & front a/c system operation."

After that incident, i always made it a point to start the vehicle mid-week, to avoid battery from dying. Anyway, after 3 weeks or so, battery died again. Jumpstarted it again and had the battery replaced by our local Cadillac dealership. On my way home, my daughter noticed the rear a/c were blowing hot air again. Brought it back to the dealership. I asked them if jumpstarting the vehicle had anything to do with the problem.. maybe blown fuse or something. They checked and here's the report i got from them..

"Tested system several times. Scanned vehicle for codes and no codes in the system. Evac and recharged system and added DYE. Ran system and could not find a leak at this time. Performed sniff test and still no detection of a leak. Advised customer to pick up vehicle and to return when the rear a/c starts blowing luke cool so we can perform leak test."

Thanks to our in-house Cadillac Customer Service here in our forum on their assistance on this matter. I believed they tried to reach out to my local dealership regarding this problem, and even created a case for it. I'll update this for future reference. Cheers!
 
1 - 3 of 3 Posts
Top