Cadillac Owners Forum banner

1 - 1 of 1 Posts

·
Registered
'92 Eldorado
Joined
·
2 Posts
Discussion Starter #1
Hi, I have a '92 Eldorado with the 4T60-E transmission. It's shifting very strangely. Nearly every time I come to a stop, it sounds as if the solenoid that shifts it back down into First is popping in and out. Sometimes, it goes completely out of gear - and it's as if it's in Neutral. When that happens, if I wait about 1 or 2 seconds it will 'kick' back into gear. Also, sometimes the shift down (for passing at driving speeds) works, and sometimes it shifts completely out of gear. Going up a hill and trying to accelerate seems to be when this happens most. Finally the tranny fluid looks like it's probably never been changed - it doesn't smell burnt, but it is a bit more of a brown color than it should be.

Other than these problems, the transmission seems to work fine, and shifts strong - so I don't think there is anything wrong with the clutches and bands. I've rebuilt plenty of 350, and 400 Turbo's - but I'm not familiar with these electronically controlled trannies. I'm wondering if the problem could just be a combination of old fluid and filter needing changed, and a new modulator valve. But I don't know if maybe one of those solenoids might be bad. The car has 173,000 miles on it - and I'd say the tranny has never been touched. Does anyone have any ideas, or has anyone had similar problems with the shift down into first when coming to a stop?
 
1 - 1 of 1 Posts
Top