Cadillac Owners Forum banner

1 - 12 of 12 Posts
D

·
Guest
Joined
·
0 Posts
Discussion Starter #1
Occasionally after pulling out of the garage, car wash, parking garage, gas station, my XM will not play audio. I can be in clear path of satellite facing south and yet my audio will not reconnect. i can switch to FM or AM or iPod and the audio will play but if i go back to XM source i get no audio. I thought maybe it was a signal issue but noticed that if i would watch the screen my song titles were displayed in the XM screen so i figured out I was receiving data, but the xm receiver is not passing the audio through. The only way i can get the audio back is stop driving, turn off the vehicle, and open the door and then restart the car and then the XM audio works again. This audio problem happens randomly several times a week and i cant reproduce it, it just has to happen. I feel the faulty component is the XM receiver but getting Cadillac dealer to replace it when it cant be reproduced in the dealership shop is irritating. I live 5 hours away from my dealership.

Has anyone else encountered this problem?

video of problem
http://youtu.be/Ryohdb73umY
 

·
Registered
Cadillac technician
Joined
·
669 Posts
Check you Onstar display for a RED light, or call in and ask for your location. Can you change XM stations and get the XM to start working again? Do you have a 2015 or 2015i Escalade?

There are several bulletins, need more information to pinpoint the issue.
 

·
Registered
2015 Mercedes CLS63 AMG S
Joined
·
890 Posts
This issue occurred with me as well.

Just curious, did you try switching to another audio input?

When this occurred with me, it didn't matter what source I would have selected. It just wouldn't work, but audio titles would appear, etc... Only thing you could notice "odd" on the CUE system is that the "pause" button wasn't available.

I have no idea if this issue was corrected on my vehicle as it's spent most of the time in the shop for the past month and a bit, but they did do a software update in an effort to correct it. I had one weekend with the vehicle in the last month or so and it didn't do it that weekend, so it may have been fixed, but hard to say in my case.
 
D

·
Guest
Joined
·
0 Posts
Discussion Starter #4
its a 2015 i bought in August. Once XM stops playing the audio it normally doesn't come back without me having to cycle the power to the vehicle. I can switch to FM or AM or iPod and the audio works, but the minute i switch back to XM there is no audio, but i can see the song and channel information. this problem is really irritating because i never thought i would have to reboot my car to make my radio work. i have tried powering down CUE by touching the power button until the clock shows and it doesn't help.

i have reported it to my dealer 2 times and they do nothing and I've showed them the video and they give me the deer in the headlight look.
 
D

·
Guest
Joined
·
0 Posts
Discussion Starter #5
Anyone have any thoughts about what would be the problem? I suspect the XM receiver.
 
D

·
Guest
Joined
·
0 Posts
Discussion Starter #7
evois did you watch the video? but to answer your question YES i did and the volume is up, i can play other sources just the XM audio is not working. The battle continues.
 

·
Registered
2007, 2008 CTS
Joined
·
77 Posts
If I'm not mistaken, I think some of the other members have had to switch out the XM antenna because they were experiencing problems. If that is the case, I think it only comes in black and the dealer needs to paint it. I assume that should be covered under warranty.
 

·
Registered
2009 escalade hybrid
Joined
·
3,710 Posts
DreamCadi said:
evois did you watch the video? but to answer your question YES i did and the volume is up, i can play other sources just the XM audio is not working. The battle continues.
Just saw the video. Hope you have it fixed.
 

·
Registered
2015 Escalade Platinum
Joined
·
9 Posts
I too have experienced similar issues with my 2015i audio. It happened a few times as I was driving it home from dealer. It is definitely glitchy, seems like software to me.
There's only 300KM on it now & I haven't had her back to the dealer for anything yet. When I do go in I will get the software updated & i'm hoping that will solve the audio issue.
In the mean time I'll be on the look out for any other concerns to bring up while it's at the dealer anyway. Cheers
 

·
Registered
18 LEXUS LX, 17 Rav4, 15 Escalade ESV, 14 Mercedes, had Vette, 2Cadis, T-B & Chevy
Joined
·
1,041 Posts
I thought I was having the same problem. My XM went out but it came back on about 15 minutes later. I was able to play FM and that worked fine.
 
D

·
Guest
Joined
·
0 Posts
Discussion Starter #12 (Edited)
trust me the problem will come back. When it first happened i thought it was a one off incident, then it happened again when i came out of a under ground hospital parking lot, it happened after i fueled up at a covered gas station, it happened after i pulled out of the car wash and it happens occasionally when i pull out of my own garage. its as if the receiver gets stuck or stops trying, because the song titles will show but no audio comes out. I showed my dealer and deer in the headlights is all i get, i would prefer to see something done then nothing at all. I can see there is some of us that are just becoming more frustrated. i owned a escalade before and the XM NEVER had these problems driving in these same locations. i need to hear someone have a success story on this issue. The more these problems build the more i become unsatisfied with this brand, if were beta testing they should be more willing to try fixes knowing there is potential for problems.
 
1 - 12 of 12 Posts
Top