Cadillac Owners Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
1,234 Posts
I use to have that problem when I first got the V. I don't know if it's still there since I don't really pay attention to it.
Just put the car in first gear first then reverse.
 

·
Registered
Joined
·
1,121 Posts
3rdstreet said:
Does anyone else have any problems shifting into reverse? or is it just me?

..alot of manual trans cars, semmingly have a hard time shifting into reverse.

Should you continue to have this problem, see you dealer,..in the meantime,..try a forward gear, like 1st, then shift into reverse.

J
 

·
Registered
Joined
·
854 Posts
Either put it in a couple of other gears before trying reverse, or creep forward slightly in first before trying reverse. Common complaint about the Tremec. Park with car in reverse gear..

ew
 

·
Registered
Joined
·
6,440 Posts
Problems shifting into reverse are fairly common. When you have trouble shifting into first it's time to worry. Been there. :banghead:
 

·
Registered
Joined
·
353 Posts
my car is in the shop right now- had same problem got so bad i could'nt get it into reverse- the issue.... i get a entirely new shifter assem. but..............its on national bckorder so my car is sitting at the dealer for a week now.

they also said by bushings in the shifter were toast, completely disinegrated!!!!!!!!!!!
-moldy
 

·
Registered
Joined
·
128 Posts
My car was just in at Lindsay for this very issue (get it back today). James Pollack told me that this is a common issue with the Tremec tranny. They did check out the bushings and linkage and said everything is fine. I was thinking it had something to do w/ the synchros, but I guess this is "normal."
 

·
Registered
Joined
·
92 Posts
I don’t use reverse…just turn the wheel hard to the left, run her up to 7,000 RPM and dump the clutch. She’ll snap right around into the direction that you want to go. Hope this helps.
 

·
Registered
Joined
·
490 Posts
Had this problem since day one on my V. Considering how long the T56 has been out, you'd think that GM or Tremec would have resolved this issue by now.
 

·
Registered
Joined
·
490 Posts
Just about EVERY manual trans,...I have ever driven....at some point, or another,...has done this.
Every one you've driven must have been a T56.:histeric: Only the T56 will do this from day one and will do it with such consistency.
 

·
Registered
Joined
·
1,121 Posts
Barak said:
Every one you've driven must have been a T56.:histeric: Only the T56 will do this from day one and will do it with such consistency.
No. T-5. T-45. T-56 borg-warner. T-56 Tremec

Driven alot of cars,...and been through ALOT of transmissions.

Not to mention powerplants.
 

·
Registered
Joined
·
490 Posts
No. T-5. T-45. T-56 borg-warner. T-56 Tremec

Driven alot of cars,...and been through ALOT of transmissions.

Not to mention powerplants.
Maybe you should start driving an automatic, might save you a lot of time and A LOT of money.
 

·
Registered
Joined
·
51 Posts
Just put it into 1st, first and then shift to reverse. This has been going on as long as there have been cars. No big deal! :thepan:
 
1 - 18 of 18 Posts
About this Discussion
17 Replies
13 Participants
bobwhat
Top