Cadillac Owners Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter #1
I have a 98 deville i installed an aftermarket head unit and speakers. Well everthing seems to work fine but last night i went to my car to get something and the doors wouldnt unlock i opened it with the key and found out the car didnt have any power. I tried to start it and everything came back on but all the info was set back to 0 like used gallons, trip miles, miles to empty etc. It was like when you unplug the positive in the battery and everything erases. Anybody knows what could be causing this thanks in advance.
 

·
Registered
Joined
·
29 Posts
Hey greencaddy, How was the install on the deck? Did you re-wire the system and bypass the tuner with the harness that i suggested? I have been having that problem also..happens intermittenly..I think i found the cause of mine though.Loose battery connection..Someone put the wrong screw/bolt for the side mount battery...So i will have to live with it tell i can get new +/- cables and perhaps a new battery..My Light warning buzzer stopped working and also the power won't shut off when i open the doors now..I loved that feature. i was always forgetting to roll up the windows after ignition shut-off..I have been looking around and we will see what i can find and i will pass that on to all here..
Sorry i couldn't be of any help to you..i hate replies with no answers...
Hey check out these rims tell me what you think..they will be going on my 93 Eldorado... http://www.discountedwheelwarehouse.com/Store_Detail.cfm?ID=111142&InfoID=2505&ShowLarge=True
 

·
Registered
Joined
·
37 Posts
Discussion Starter #3
anothercaddiowner said:
Hey greencaddy, How was the install on the deck? Did you re-wire the system and bypass the tuner with the harness that i suggested? I have been having that problem also..happens intermittenly..I think i found the cause of mine though.Loose battery connection..Someone put the wrong screw/bolt for the side mount battery...So i will have to live with it tell i can get new +/- cables and perhaps a new battery..My Light warning buzzer stopped working and also the power won't shut off when i open the doors now..I loved that feature. i was always forgetting to roll up the windows after ignition shut-off..I have been looking around and we will see what i can find and i will pass that on to all here..
Sorry i couldn't be of any help to you..i hate replies with no answers...
Hey check out these rims tell me what you think..they will be going on my 93 Eldorado... http://www.discountedwheelwarehouse.com/Store_Detail.cfm?ID=111142&InfoID=2505&ShowLarge=True
Everything works fine now i have that little problem, also went to cadillac dealer cuz my engine is making a weird noise and they told me it could be my alternator, thats probably whats causing this problem. By the way nice wheels u got there they look awesome thanks for your help bro.
 

·
Registered
Joined
·
29 Posts
Well here is the site you can go to for the pics of my deck install..They are awfully big, not sure how to cut them down to a maximizable size..Sorry for the smudges..I also named two of them the same LMAO..When i went out to take the pic of the Antenna, i either inadvertently pushed too hard on the rear truck mechanism and now it will not " pull shut" SHIT!!!! Oh well who needs a trunk lid anyway,LMAO hope this site works...if it doesn't i will make it work somehow...Oh the pic if the antenna, the silver box behind the antenna assembly is the TUNER.. http://f1.pg.briefcase.yahoo.com/bc/mtthayer/lst?.dir=/Cadi+Stereo&.order=&.view=l&.src=bc&.done=http://f1.pg.briefcase.yahoo.com/


Update 1: I went there just now and it works...If the pics are too big then you can right click and click Show picture..it should bring it to a smaller size, makes it much better to see an overall view...One more update to come...I will take the antenna pic to paint and point out where it is and what it is attached too...

Update 2: The antenna pic is now there with a explanation of the wires, tuner location, factory plugs, harness plug...Sorry this one is not minimizable...I am new to the uploading of pics and all that..hope that it gives you an idea..

P.S..You can also go to the trunk and see if you see an antenna plug..If you do then well...that is where the tuner is.. Hope you like my deck..IT ROCKS!!!
 
1 - 4 of 4 Posts
Top