Cadillac Owners Forum banner
1 - 4 of 4 Posts

·
Registered
Cadillac
Joined
·
46 Posts
Discussion Starter · #1 ·
This is a peculiar one.. The remote does not work until I actually put it in the driver side door and unlock the door. It will then work as normal. Once I've locked the truck, after a few minutes, it stops working again. I've read the manual about the Factory Default settings and some options working at key in/key out, but even though I've reset it to Factory default and no dice.

I took it to the local neighborhood Caddy dealer, and he did not have an answer for me.

Any one have a suggestion I could try? If the Cadillac service manager could not tell me anything, I'm clueless on this one..

Mike-
 

·
Registered
2008 Escalade ESV
Joined
·
30 Posts
This is a peculiar one.. The remote does not work until I actually put it in the driver side door and unlock the door. It will then work as normal. Once I've locked the truck, after a few minutes, it stops working again. I've read the manual about the Factory Default settings and some options working at key in/key out, but even though I've reset it to Factory default and no dice.

I took it to the local neighborhood Caddy dealer, and he did not have an answer for me.

Any one have a suggestion I could try? If the Cadillac service manager could not tell me anything, I'm clueless on this one..

Mike-
Your Cadillac service manager is full of S**T. Yours is 07 and still should be under warranty, so tell him to fix it. My guess is you probably have faulty reciever module and need a new one, assuming you haven't done any custom electric work done to your truck.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top