Cadillac Owners Forum banner

1 - 11 of 11 Posts

·
Registered
2004 CTS-V
Joined
·
176 Posts
Discussion Starter #1
Well, here it is! I'm about to go out for a second coat to fix up the imperfections but it looks GREAT. I also blacked out the red part of my V emblems as they were faded. I'll post the finished product in a sec when I go back out to check on them.

Edit: These are in the wrong order. The one on the left is the after and the one on the right is before. The gray had some bad scratching and this just looks amazing. I am very pleased with it. I'm going out to take pics of the emblems, I should have that posted up in 10 minutes or so.
 

Attachments

·
Registered
2004 CTS-V
Joined
·
176 Posts
Discussion Starter #2
I'm having problems with my computer not wanting to load my files. I'll be fooling with this now! Sorry for the delay, the pictures are taken. Actually, I'm just going to post them from my phone via the cadillacforums app!

Nevermind, the App won't resize my photos so it won't let me post them. I guess I'll just have to figure out what's wrong with my computer. The emblems look great, btw.
 

·
Registered
'10 CTS4 3.6L Wagon prem; '06 STS 3.6L base; '98 Seville STS
Joined
·
2,404 Posts
Will it load it through photobucket? Or your computer is not recognising your phone as a usb storage
 

·
Registered
2004 CTS-V, 423 RWHP / 380 RWTQ
Joined
·
578 Posts
I use photo bucket for everything I post on here, from what I can tell by the photos on my phone it looks good!
 

·
Registered
2004 CTS-V
Joined
·
176 Posts
Discussion Starter #5
My PC just isn't letting me load any of my files, it isn't wanting to even load My Computer. I gave up last night. I will try again when I get home from work!
 

·
Registered
2004 CTS-V
Joined
·
176 Posts
Discussion Starter #7
The pics are awful but the one with the before of the emblem really is that faded. The red is mostly white all the way around. I'm really considering blacking out the whole emblem minus the chrome trim. I've seen that on a few V's and I really like it.
 

·
Registered
2010 CTS-V
Joined
·
945 Posts
How did you get the dip to not stick to the tape?
 
1 - 11 of 11 Posts
Top