Cadillac Owners Forum banner

1 - 20 of 22 Posts

·
Registered
Unicycle
Joined
·
11,009 Posts
Discussion Starter #1
I forgot when we did the engine work on the 425, I took some pictures with my camera phone....

they didn't come out that good, but eh, better then nothing.

Its hard to see, but the heads/rockers are gunked up quite a bit.... I dunno, I have seen worse, but it is the worst of my 3 cars...it can't be good, but the 425 dosn't seem to care.

My father said it is probably from lack of regular oil changes over the years and just general heat build up, the bottom of the valve covers were really bad, though I cleaned them up nice with the parts cleaner.

I bet being owned by an old lady in FL for the majority of the cars life, it was just driven to the store and stuff.... oil never had time to heat up, and this is exactly what happens with moisture/acid are left in the oil and stuff.... running an engine without it getting up to operating temp... ah well... one day this car will have a hefty 500 :)

has 91k origanal miles on it.
 

·
Registered
2005 Escalade 6.0L 2WD, 2007 Jeep Grand Cherokee Limited CRD
Joined
·
3,723 Posts
My '79 425 had a lot of gunk under the valve covers as well at 119k miles as well.
 

·
Registered
Unicycle
Joined
·
11,009 Posts
Discussion Starter #4
Is that pretty normal for this old of a car?

The engine runs fine, starts easy, idles really smooth.... you would think its a new engine. Plenty of power for what it is etc...

Does all that gunk really bother anything? or it just kinda sits there and minds its own business. I know I am not thinking twice about driving it from NY to FL in about a week.

The valley was somewhat clean, lifters, cam etc... just the upper parts of the engine, that leads me to believe that maybe it is from heat build up over time, low quality oil in the 70's and lots of short trips over the years.
 

·
Banned
1976 Eldorado project
Joined
·
1,631 Posts
Yeah, I had a bit of sludge in the rocker area as well, but really not much at all. As you can see, my valley was kind of bad (thats after I dumped the oil and sludge out of it).
 

·
Registered
2005 Escalade 6.0L 2WD, 2007 Jeep Grand Cherokee Limited CRD
Joined
·
3,723 Posts
I wouldn't worry about the gunk, it's not to the point where it's choking the engine! Just make sure it gets regular oil changes with a good detergent oil, and it should clean itself up.
 

·
Banned
1995 ETC, 75 Deville, Cad500 powered 73 Apollo, 94 Mark VIII
Joined
·
7,971 Posts
Man if you think any of those pics are dirty you should've seen the 425 in my 78 Brougham. The car had 170, 270, or *70k miles on it and it was so damn funky in there... I used degreasing foam under the valve covers and it took a good 4 or 5 applications before I could even SEE the metal. I almost doubt it ever got an oil change until I bought it (it died anyway.)
 

·
Registered
Unicycle
Joined
·
11,009 Posts
Discussion Starter #8
so I really hav nothign to worry about on my 425?

the oil gets black fast.... like within 1,000 miles it is black.... just about as black, if not darker, then the oil in the 4.9.... after 5,000 miles.

ofcrouse because of that, and the fact it dosn't get as much use, I change the oil averaging every 2,000miles.

* Since I plan on pulling the 425 in place of a performance 500... its kinda a shame I'll never see how far it will go etc....

with 91k origanal miles, I know there are LOTS of miles left on the 425 and the TH400...... about as much life as new cars too.....

I think I am going to go thru with my minor performance build on the 425 before the maor 500 build.... even though its the forgetten engine, I kinda have a soft spot for it :)
 

·
Registered
Joined
·
38 Posts
hey guys my name is pat and i have a question concerning my 1979 caddy sedan deville..ok i live in phoenix az where it is flat land and i go up north sometimes where as you know the elevation rises..my question is when i push my caddy into overdrive by pushing it all the way to the floor to actually get some speed going up mountains this little orange light always lights up when i push it a little hard or just when i give it gas fast it comes on for a sec..what is this light and maybe what does it mean when it comes on..if anyone knows please help me..thnx guys
 

·
Registered
2005 Escalade 6.0L 2WD, 2007 Jeep Grand Cherokee Limited CRD
Joined
·
3,723 Posts
bigblockcaddy said:
.my question is when i push my caddy into overdrive by pushing it all the way to the floor to actually get some speed going up mountains this little orange light always lights up when i push it a little hard or just when i give it gas fast it comes on for a sec..what is this light and maybe what does it mean when it comes on..if anyone knows please help me..thnx guys
Sounds like one of the warning lights, like for the alternator. Can't really say unless you can tell which one it is.
 

·
Registered
Joined
·
127 Posts
sounds like your caddy came with the fuel economy lights , they will glow if you have good , or bad fuel economy,

or its your temp, generator, or oil pres warning light

hope this helps
 

·
Registered
2005 Escalade 6.0L 2WD, 2007 Jeep Grand Cherokee Limited CRD
Joined
·
3,723 Posts
I thought only the EFI cars came with the economy lights. And if that was the case, the light should be on all the time under WOT. Fuel economy sucks under WOT! :)
I know the generator light is orange, and the oil pressure light is red. But I can't remember the temp light color.
 

·
Registered
13 Challenger RT, 11 CTS Coupe Premium, 94 Eldorado (RIP)
Joined
·
1,306 Posts
I believe the temp light was red also.

When I opened up the 455 I had years ago, I actually picked large chunks of caked gunk out from under the valley pan. The motor ran good before I went in there. That gunk just sat there on the baffle above the crank.
 

·
Banned
1976 Eldorado project
Joined
·
1,631 Posts
The carb cars came with economy lights as well, my '76 Eldo has them, though they don't work.

IIRC the temp light and oil pressure light are red.
 

·
Registered
Joined
·
38 Posts
the caddy i have is the 4bbl but i dont think its the overheat light cause it has one that says engine temp..but why would it be economy lights when i dont have my lights on..??
 

·
Registered
'80 Fleetwood Coupe, 1994 and 1995 Mercedes 140 Coupe
Joined
·
2,096 Posts
Economy lamp. Runs on vacuum signal. Low vac, light comes on. See you at the gas station.
 

·
Registered
'80 Fleetwood Coupe, 1994 and 1995 Mercedes 140 Coupe
Joined
·
2,096 Posts
Low vac is normal when you step on the gas pedal with meaning,
Low vac also happens with poor tune and medium throttle angle.
 
1 - 20 of 22 Posts
Top