Cadillac Owners Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
70 Posts
Discussion Starter #1
Car: 2013 ATS 3.6 AWD Performance, 6K miles

A week ago I had the check engine light, next day power steering alert, and then noticed passenger window would not stay up. I would put it up and it would full close, then just go down again. Sometimes it would stay up if I held the switch until it was all the way up, but never if I only clicked and released. All other widows work fine.

Took it to the dealer, said 60 codes came up. Was told it was low voltage on the battery. This was adjusted (how the heck do you adjust battery voltage btw?) and no more codes, no alerts. Also was told defective part in window replaced.

But I still have same window problem. Any thoughts?
 

·
Registered
2019 XT4 Premium AWD Build 7/22/18 / 2013 ATS4 3.6 Premium Build 12/21/2012
Joined
·
1,622 Posts
Thoughts..... I'm thinking they did nothing when you took it in.
 

·
Registered
2014 ATS 3.6 Premium RWD, 2016 Corvette Z06, 2018 GMC Sierra Denali 2500HD Diesel
Joined
·
2,665 Posts
See page 2-23 in your owner's manual. Following the re-indexing procedure may cure the power window issue but it sounds like the safety reverser is being triggered which happens when the motor senses excessive load.

Adjusting battery voltage on a modern vehicle is in the same category as "blinker fluid" and "muffler bearings". If the battery is bad it gets replaced, the charge voltage/level from the alternator is program controlled and isn't adjustable like a 1950s mechanical regulator :)
 
Joined
·
12,778 Posts
Car: 2013 ATS 3.6 AWD Performance, 6K miles

A week ago I had the check engine light, next day power steering alert, and then noticed passenger window would not stay up. I would put it up and it would full close, then just go down again. Sometimes it would stay up if I held the switch until it was all the way up, but never if I only clicked and released. All other widows work fine.

Took it to the dealer, said 60 codes came up. Was told it was low voltage on the battery. This was adjusted (how the heck do you adjust battery voltage btw?) and no more codes, no alerts. Also was told defective part in window replaced.

But I still have same window problem. Any thoughts?
Hey hitops,

I'm glad you went to the dealership to take care of this issue, but I'm sorry to see that the issue has returned! I know you're looking for information from the people here in the forums, but feel free to send us a PM with your VIN, contact information, and servicing dealer if you'd like us to look into this further.

Regards,

Geoff G.
Cadillac Customer Care
 
1 - 5 of 5 Posts
Top