Cadillac Owners Forum banner
  • Hey everyone! Enter your ride HERE to be a part of JUNE's Ride of the Month Challenge!

1 - 7 of 7 Posts

·
Registered
96 deville, 02 deville
Joined
·
7 Posts
Discussion Starter · #1 ·
just noticed the other day my parking lights are not working. when i pull the headlight knob out half way the marker lights dont come on in the front or the rear. but the turn signals all work. and the tail lights come on when the headlights are on but not the front amber marker lights. any idea whats going on here.
 

·
Registered
96 deville, 02 deville
Joined
·
7 Posts
Discussion Starter · #3 ·
thats what i was thinking too but wouldnt they come on when the switch is pulled all the way out and the headlamps are on?
 

·
Super Moderator
2010 DTS
Joined
·
88,155 Posts
Not sure how that switch is wired. You might have to do some wire tracing to be sure that the wiring and connections are good all the way back to the switch, but my gut feeling is still the switch.
 

·
Registered
96 deville, 02 deville
Joined
·
7 Posts
Discussion Starter · #5 ·
ok so i tested the switch and i dont think its the problem. i took the switch off and tested the plug pins with a light tester and nothing. bulb lights up on the headlamp pin but not the markers. anyone know where the relay for the marker lights is located?
 

·
Super Moderator
2010 DTS
Joined
·
88,155 Posts
Wait a minute. You have power into the switch and when you pull the switch you have power out to the headlamps, but not to the parking lights? That says bad switch to me. Any of you electrical wizards agree? Where's JimD when you need him?
 

·
Registered
96 deville, 02 deville
Joined
·
7 Posts
Discussion Starter · #7 ·
changed switch today and no luck. not gettin power to the rear fuse block so gonna have to take the back seat out and check some relays.
 
1 - 7 of 7 Posts
Top