Cadillac Owners Forum banner

1 - 13 of 13 Posts

·
Registered
XTS 2014 Prem.
Joined
·
55 Posts
Discussion Starter #1
Is anyone else having a problem using your 4S with bluetooth? Just purchased a '14 XTS Premium and the bluetooth keeps disconnecting and reconnecting every few minutes. It really starting to tick me off; never happening once in the Hyundai I replaced. I called the Infotainment line, and they had me delete the connection on both phone and car, and then reconnect...same issue. just waiting for a callback, but thought I'd ask if this was a common issue?
 

·
Registered
2014 luxury XTS;2016 luxury CTS
Joined
·
121 Posts
BobsXTS said:
Is anyone else having a problem using your 4S with bluetooth? Just purchased a '14 XTS Premium and the bluetooth keeps disconnecting and reconnecting every few minutes. It really starting to tick me off; never happening once in the Hyundai I replaced. I called the Infotainment line, and they had me delete the connection on both phone and car, and then reconnect...same issue. just waiting for a callback, but thought I'd ask if this was a common issue?
Not me. I have a 2014 luxury and had no problems with my 4s. Upgraded to 5s and it works fine. In both cases, I am always connected with the USB cable. I run Bluetooth only when I am using Spotify. When using Pandora I use the cable so all features are useable on CUE screen
 

·
Registered
2012 SRX Lux; 2013 XTS Lux
Joined
·
116 Posts
No problem pairing our iPhone 5c's to CUE with bluetooth. To my knowledge, yours is not a common problem.
 

·
Registered
XTS
Joined
·
20 Posts
I can't transfer my address book from my Pantech P2030 Breeze III to my 2014 XTS. The phone connects fine and I can make and receive calls through Cue
but I have to use the address book in my phone to initiate the call unless I manually insert the phone number through Cue.
 
Joined
·
12,778 Posts
Is anyone else having a problem using your 4S with bluetooth? Just purchased a '14 XTS Premium and the bluetooth keeps disconnecting and reconnecting every few minutes. It really starting to tick me off; never happening once in the Hyundai I replaced. I called the Infotainment line, and they had me delete the connection on both phone and car, and then reconnect...same issue. just waiting for a callback, but thought I'd ask if this was a common issue?
Hello BobsXTS,

Congratulations on your recent purchase. I'm glad to hear you have been in contact with the infotainment regarding your pairing concerns. They are going to be in the best position to assist you. Please keep us all updated on how it goes.

Katie O.
Cadillac Customer Care
 

·
Registered
XTS 2014 Prem.
Joined
·
55 Posts
Discussion Starter #6
Thanks, Katie. I called back and they recommended I try pairing with another phone. Used my daughter's 5S, no issues. So it appears to be something with the 4S. Note sure why, as the vehicle I traded never cut out, but I'll be calling back to see what else can be done.
 

·
Registered
XTS 2014 Prem.
Joined
·
55 Posts
Discussion Starter #8
Yep, that's one of the first things I checked. Not sure why the 5S works on the car and not the 4S.
 
Joined
·
12,778 Posts
Thanks, Katie. I called back and they recommended I try pairing with another phone. Used my daughter's 5S, no issues. So it appears to be something with the 4S. Note sure why, as the vehicle I traded never cut out, but I'll be calling back to see what else can be done.
Hello Bob,

I appreciate the update on connecting your phone to your vehicle's Bluetooth. Again, please keep us updated and feel free to send us a PM if you have any other questions or concerns.

Have a great evening,


Brandon M.
Cadillac Customer Care
 

·
Registered
2015 XTS
Joined
·
10 Posts
IPhone 4s stopped playing songs through CUE. Picked up a 2015 XTS Friday, All was working well, CUE was showing all my songs and playing them. Yesterday it stopped, the CUE shows the songs in my phone but will not play them when I touch the CUE screen. I have to go back in the pone and pull up the song and then the song will play.

I have no idea what happened. I call CUE support and they can't help.

Need some help.

Thanks,

Hugh
 

·
Registered
XTS 2014 Prem.
Joined
·
55 Posts
Discussion Starter #11
Hugh, did they ask you to delete the phone from car and car from phone and then re-pair your phone? Not sure if it will help but may be interesting to see if it works again and then stops as well.
 
Joined
·
12,778 Posts
IPhone 4s stopped playing songs through CUE. Picked up a 2015 XTS Friday, All was working well, CUE was showing all my songs and playing them. Yesterday it stopped, the CUE shows the songs in my phone but will not play them when I touch the CUE screen. I have to go back in the pone and pull up the song and then the song will play.

I have no idea what happened. I call CUE support and they can't help.

Need some help.

Thanks,

Hugh
Hello Hugh,

Congratulation on the recent purchase of your XTS. I can understand how something like this so soon into ownership would be disheartening and I am sorry for any inconvenience it has caused. I would be happy to look into these CUE difficulties further if you could please send me a private message containing your VIN, preferred dealership, mileage, and contact information. If you have any additional concerns or questions, do not hesitate to let us know. We are looking forward to your message.

All the best,

Austin J
Cadillac Customer Care
 

·
Registered
XTS 2014 Prem.
Joined
·
55 Posts
Discussion Starter #13
New I-phone software update just released appears to have resolved my 4S connection/disconnection problem. Two days without having this cut in and out.
 
1 - 13 of 13 Posts
Top