Cadillac Owners Forum banner

1 - 13 of 13 Posts

·
Registered
Cadillac
Joined
·
103 Posts
Discussion Starter #1
i had no oil pumping to the motor finally i had taken it to the dealer and told me the harmic balancer pully was loose thats why the oil pump was not pumping could this have happenned when i had my ac compressor replaced
 

·
Registered
eldorado
Joined
·
125 Posts
Not likely .. but someone could have loosened the bolt on accident? Was it ok before the repair? I have seen crazier stuff happen..
 

·
Super Moderator
White Diamond '03 DHS (with DTS floor shift)
Joined
·
87,118 Posts
The A/C pulley is to the right of it. There is absolutely no reason to loosen that bolt unless you are pulling that pulley to get at the crankshaft or oil pump. It is on there with something like 320 lb. ft. of torque so they had to really work at loosening it. Obviously they had no idea that it drove the oil pump and had to be torqued back on really hard.
 

·
Registered
Cadillac
Joined
·
103 Posts
Discussion Starter #10
how big is the nut on that pulley and did u ever here of that problem that the nut was a little loose
 

·
Super Moderator
White Diamond '03 DHS (with DTS floor shift)
Joined
·
87,118 Posts
I'm not sure of the nut size, but as I said it is really torqued on hard because it drives the oil pump. Many people here who have done their own head gaskets have had great trouble breaking that bolt loose and have asked for help here so there is not much chance that it "just worked it's way loose". It does not loosen unless it is done intentionally, and then, not without a fight.
 

·
Registered
Cadillac
Joined
·
103 Posts
Discussion Starter #12
do u think the guy tried to take the pully off to put the ac compressor in maybe it was in the way
 

·
Super Moderator
White Diamond '03 DHS (with DTS floor shift)
Joined
·
87,118 Posts
Hard to say. There is no reason to do that, but stranger things have happened.
 
1 - 13 of 13 Posts
Top