Cadillac Owners Forum banner

1 - 20 of 36 Posts

·
Registered
2004 CTS 3.6 Loaded 2015 SRX-traded 2006 STS
Joined
·
110 Posts
Discussion Starter #1
I have a 2015 srx New. Had about 3 weeks. It seems like there is a lot of noise from the back of the vehicle. Is it cargo window noise? Is it just the other windows in the back. Is it the windows overhead. The car has a LOT of glass... Is it lack of insulation on the car. Don't get me wrong, I like the SRX... It just seems noisy from the back when I drive. Don't see any tears on rubber seals. I came from a STS with a back seat and trunk to filter outside noise. Any thoughts... Thanks
 
7

·
Guest
Joined
·
0 Posts
I had a lot of wind noise also. The gap between upper edge of lift gate and roof panel need a gasket seal.
Give your dealer this # PI0786 Liftgate Upper Sealing Strip Noise Aug 20 , 2012. It really cut out lot of noise
I thought by now they put this on all new models.









strip
 

·
Registered
'14 SRX4 Perf., Crystal Red Shale/Brownstone, DAP, spare
Joined
·
758 Posts
I had a lot of wind noise also. The gap between upper edge of lift gate and roof panel need a gasket seal.
Give your dealer this # PI0786 Liftgate Upper Sealing Strip Noise Aug 20 , 2012. It really cut out lot of noise
I thought by now they put this on all new models.p
If it's wind noise this is a good first 'likely cause'. With a certain combination of highway speeds and a strong quartering wind mine almost sounds like someone blowing across the top of a bottle, it's a very distinct sound.

I've heard of other complaints about this also.

Thanks for the reference, going to have my dealer look into it at the next service.
 

·
Registered
2018 xt5
Joined
·
121 Posts
We had a noise from the rear. It turns out that if you fully recline the rear seats they rattle slightly. If you bring them back one setting from fully reclined... no noise. I thought it was just our vehicle but someone else mentioned this as well.
 

·
Registered
2012 AWD Performance SRX
Joined
·
93 Posts
I have experienced the same issue with a rattle in the rear seat of my 2012 Performance when the passenger side rear seat is reclined back that one position. Frustrating that the same issue occurs with our 2011 Equinox. Hmmmm. Maybe Cadillac has fixed this issue in the newer models. So whenever someone travels in the back seat I tell them to recline the seat for comfort and then prop it back in the upright position for normal travel. Is this a common problem with other SRX owners or do you just lump it into the normal creeks and noises that we are so used to hearing?
 
Joined
·
12,778 Posts
I have a 2015 srx New. Had about 3 weeks. It seems like there is a lot of noise from the back of the vehicle. Is it cargo window noise? Is it just the other windows in the back. Is it the windows overhead. The car has a LOT of glass... Is it lack of insulation on the car. Don't get me wrong, I like the SRX... It just seems noisy from the back when I drive. Don't see any tears on rubber seals. I came from a STS with a back seat and trunk to filter outside noise. Any thoughts... Thanks
Hello Aurora 5000,

I’m sorry to hear about the excessive noise coming from the back of your SRX. It looks like you’ve already received some feedback from other forums members on a possible solution, and I would be happy to reach out to the dealership on your behalf. If you are interested, please PM me with your VIN, mileage, dealership name, and personal contact information.

Enjoy your weekend,

Austin J.
Cadillac Customer Care
 

·
Registered
2018 XT5 Platinum, 2014 S550
Joined
·
1,653 Posts
Rear hatch rattles / squeaks. I had this problem on my 2010 Premium and now on my 2013 premium. I confirmed the following my rolling up 2 shop towel's, placed one on the left under where the strut sits near the tail light and one on the right. I rolled them just enough so the hatch would close, had to put some pressure on the hatch for it to close properly. Wala, no more noise. I see there are no rubber grommets at all to keep the hatch quiet like a wedge. Any ideas on how to stop this annoying squeaking rattle?
 

·
Registered
2012 SRX Luxury
Joined
·
264 Posts
Wish I had the answer for you. I have the same creak/squeak in the hatch of my 2012. Makes a creaking noise when turning at low speeds. I guess the twist on the body causes it. It seems to go away at higher speeds, or at least you can't hear it. Tried silicone lubricant on read seal, tried adjusting hatch. Didn't work.
Thankfully, no wind noise though.

Phil
 

·
Registered
2018 XT5 Platinum, 2014 S550
Joined
·
1,653 Posts
Ok, just finished some more testing and have a possible solution. I confirmed its hatch related. Not the Plate on the hatch but the hatch itself. Last week I made an adjustment to both plastic shims on the sides of the hatch. I loosened the screw and moved the shim out one more click / indent, as well as put some grease on them. I did this for both, took a short drive and the noise was totally gone. When I got out of the store and took a ride home, the noise was back. Fast forward a week. Tonight I took two small shop rags, placed one on the floor t the left of the latch and one on the right of the hatch. Closed the hatch and it immediately reversed because of the blockage. I then closed the hatch again and put pressure on it while it latched and it took. I went on another test drive hand the rattle/squeaking was totally gone. Waited a few hours and drove again, still gone. So to confirm it was the hatch, I took out the rags and it was back again.
So the next step I again loosened both shims again and was able to move them almost another 1/4 of inch, maxed out. Closed the hatch and took it fro a drive, squeak was still there, so on one of the shims, I loosened the screw and wedged some rolled up tissue between the two pieces to make the shim stick out more and secured. I only did this to one of the shims and took it for a test drive and it worked. I will see if it stays for a few days. If so, I will bring it back to the dealer and have them replace the shims. If its still there after they replace the shims, I will put a small washer underneath and problem will be solved. I will keep the post updated. Hopefully this will help someone else. I lived with this on my 2010 for so long, I hated it.
Again, quick way to test is the rag....:)
 

·
Registered
04CTS, 07STS,10 SRX,Now 13 SRX Premium and 13 ATS Premium
Joined
·
118 Posts
Same problem in my 2010 Premium as well as my 2013 Premium. It is a pain to have to adjust the back seats, but it does get rid of the squeak. When I got my 2013 I thought that it would have been fixed, but not.

I have experienced the same issue with a rattle in the rear seat of my 2012 Performance when the passenger side rear seat is reclined back that one position. Frustrating that the same issue occurs with our 2011 Equinox. Hmmmm. Maybe Cadillac has fixed this issue in the newer models. So whenever someone travels in the back seat I tell them to recline the seat for comfort and then prop it back in the upright position for normal travel. Is this a common problem with other SRX owners or do you just lump it into the normal creeks and noises that we are so used to hearing?
 

·
Registered
2018 XT5 Platinum, 2014 S550
Joined
·
1,653 Posts
Its not the seats, adjusted both shims. Depending on weather, it may be great for a day then the problem is back. Adjusting the shims only worked for a short time. If I place the shop rags to the left and right of the bottom latch and push the hatch closed so it will not reverse, it is nice an snug and the noise is gone. It is something going on with the design, had it on the 10 and now on the 13. Very annoying. Next trip to dealer will be interesting, not sure what more they can do other than the 2 shims.
 

·
Registered
2018 XT5 Platinum, 2014 S550
Joined
·
1,653 Posts
Interesting test, still had the squeak over small bumps and quickly rocking wheel at very slow speeds. Both shims were maxed out and had grease on them. So, today I loosened the shims and slid them back, even with the base. Noise gone.... Will test again tomorrow and update.
 

·
Registered
2018 XT5 Platinum, 2014 S550
Joined
·
1,653 Posts
So far so good, noise is gone. Contrary to what you think the shim would be there for. Possibly it was set too far out and just needs to be touching without a snug fit. Will continue to do some testing by adjusting one notch at a time to confirm.
 

·
Registered
'16 CTS V-Sport Black/'16 CTS Luxury w/V-Sport Pkg White
Joined
·
5,784 Posts
i just moved my shims all the way back after reading this and creaking seems to have vanished i will take a twisty mountain road home tonight to test
 

·
Registered
2018 XT5 Platinum, 2014 S550
Joined
·
1,653 Posts
Day 3, squeak is still gone. Backing off on the shims work. Why? Dunno.... Please, anyone else with feedback, please post. It is counterintuitive.... Case :closed:
 

·
Registered
'16 CTS V-Sport Black/'16 CTS Luxury w/V-Sport Pkg White
Joined
·
5,784 Posts
tons quieter but not completely gone...i went all the way down on the shims maybe add a teeny bit
 

·
Registered
2012 SRX Luxury
Joined
·
264 Posts
Following Nice Ride's lead, I decided to back the shims all the way off. This seems contrary to logic, but like him, my squeak is gone! In my case, I backed them off as far as they can go which is beyond the base. I had previously had them at every notch from even with the base to all the way out without any success. It has only been one day, but it is completely quiet now. Hopefully, this will last.


Phil
 

·
Registered
2018 XT5 Platinum, 2014 S550
Joined
·
1,653 Posts
Bad news, I have a slight squeak back, no way near what I had. For Smiles and Giggles, I will remove the shims and test. Totally weird, but some how related to the shims.
 

·
Registered
2012 SRX Luxury
Joined
·
264 Posts
OK, its been 4 or 5 days now since I moved my shims all the way in as far as they would go, and so far the squeak is still gone. No idea why this works, but I'm very happy to get rid of that squeak.


Phil
 

·
Registered
2018 XT5 Platinum, 2014 S550
Joined
·
1,653 Posts
OK, Update! Squeak came back a bit. So, I removed the Shims, they were set all the way back, no difference with them off. So I kept digging, while poking around, I rubbed my finger in the bottom silver latch and it had the sound I was hearing. It was not loose, just the weird squeaking resonating sound. So, put some grease on the latch and the bottom loop. Sound totally Gone!!!:yup:
Will check it again in the next few days to confirm. Don't mess with the shims, just put some heavy grease on the Silver latch! I think it is important for the shims to keep the hatch snug.
 
1 - 20 of 36 Posts
Top