Cadillac Owners Forum banner

1 - 8 of 8 Posts

·
I'm a Cadillac Fanatic!
Joined
·
9,575 Posts
Discussion Starter #1
Hey all. Just a little FYI for anyone who noticed we haven't had more than a few new signups during the past couple of days. With the last upgrade, a setting was altered that made people who weren't logged in see the forums as having zero (0) posts. So anyone coming here since the last upgrade (a few days ago) didn't bother signing up - it looked like a dead board with not one post... Hopefully, those people will find their way here again...
 

·
Registered
Joined
·
60 Posts
Wouldn't you WANT people to see the posts, so they want to join to add to them? I know that if I saw 0 posts when I was trying to find a message board, I would turn and head away from the page.
 

·
I'm a Cadillac Fanatic!
Joined
·
9,575 Posts
Discussion Starter #3
That was the problem. Before the upgrade, people couldn't actually READ the threads - they'd have to signup first. Now, since the upgrade - if I have it set that they need to signup first - they see ZERO posts. There's actually a "0" for every forum. It's not supposed to be that way and I'm working it out with the vendor to find a fix...

We were getting a lot of signups before simply because of curiosity. When you leave the forum open for everyone to read, there's no reason to signup unless you want to post. So, it uses bandwidth without even giving us a new member..

One way or another, it all works out nicely the way I had it. We were getting lots of signups...
 

·
Registered
Joined
·
166 Posts
Sal Collaziano said:
With the last upgrade, a setting was altered that made people who weren't logged in see the forums as having zero (0) posts. So anyone coming here since the last upgrade (a few days ago) didn't bother signing up - it looked like a dead board with not one post... Hopefully, those people will find their way here again...
Can we hear a big, collective, "D'oh!"? :banghead2:
 

·
Registered
2005 CTS-V, 1994 Infiniti Q45
Joined
·
7,658 Posts
Do'h!!!!!!
 

·
Banned
Cadillac
Joined
·
16,105 Posts
Sal, I've noticed in the last couple of days (I sign up through my hotmail) I have not needed to log in. It goes directly to a recent post if I want it too. Or, I can read one or two new responses to my posts, and THEN I have to register, has anyone else experienced this? I like to go through my hotmail so I can see how many new responses I get.
 

·
Registered
Joined
·
166 Posts
Ralph said:
Sal, I've noticed in the last couple of days (I sign up through my hotmail) I have not needed to log in. It goes directly to a recent post if I want it too. Or, I can read one or two new responses to my posts, and THEN I have to register, has anyone else experienced this? I like to go through my hotmail so I can see how many new responses I get.
Sounds like some funky cookie fun. What browser do you use? Try clearing your cookies, and then the next time you login, make sure it sticks. Also, check your cookie settings and see if you have any time based limits, I know IE6 has some pretty interesting Privacy Options.

You can also try Mozilla Firebird if your using IE. I *LOVE* Firebird (AKA Phoenix). It's got tonnes of goodies, and it renders web pages much faster. If your a semi-advanced with a computer, you should be able to install it and use it. Check it out here.

I never have to login to the board using it. The cookie just sticks around.
 

·
Registered
Joined
·
125 Posts
Your right. If you came across this site it was as if no one
used it. Though I did sign up, I couldn"t read the posts prior. I did
check it a few times and I figured from the looks of the home
page it had to be busy!
 
1 - 8 of 8 Posts
Top