Cadillac Owners Forum banner

1 - 9 of 9 Posts

·
Registered
Devilles: 04 Base,01 base,01 DHS,92 (parents)
Joined
·
211 Posts
Discussion Starter #1
Noticed about a month ago on my 2001 Deville base that when heater/ac running, fan slow or fast same vibration level that the steering wheel has vibration. I turn off heater vibration stops. Turn heater on vibration starts again. Obviously blower motor running. I haven't gone looking yet but is it possible that it has come loose? No codes relating to this just a vibration. I never noticed it before a month ago. Could something be loose? Any ideas?
 

·
2004 Deville
2004 Deville, Silver, Gone, but not forgotten, 1972 Eldorado, 1974 eldorado, 1975 CDV
Joined
·
658 Posts
Just a possibility, the front motor mount is bad, when you turn the heater off the compressor stops and unloads the engine, my car did the same thing and that was the problem
 

·
Super Moderator
White Diamond '03 DHS (with DTS floor shift)
Joined
·
86,781 Posts
Your compressor should not be running in these temps unless you have the defroster on.
 

·
Registered
Devilles: 04 Base,01 base,01 DHS,92 (parents)
Joined
·
211 Posts
Discussion Starter #5
I don't think it's a motor mount because Joe replaced it this past summer when he studded my car.

I will check on dashboard when vibration comes back. See below.

I think I do have gremlins because I was looking for the vibration today and it's not there today. It figures as soon as I bring it up the problem goes away.

I'm not sure it has to do with the air conditioner compressor either because yesterday trying to figure it out ii pushed the AC button off to see if the vibration would stop and it did not stop the vibration.
 

·
Registered
Devilles: 04 Base,01 base,01 DHS,92 (parents)
Joined
·
211 Posts
Discussion Starter #6
Okay the vibration is back this morning and I feel it on the stick shift(attached to steering wheel/column) and the floor but not on top or on the front of the dashboard so that does lead me back to a different motor mount. And as soon as I said that while I was at a stoplight the vibration went away.

It's a little cold here to get under the car to look at the motor mounts. I'll keep an eye on it.
 

·
Registered
Devilles: 04 Base,01 base,01 DHS,92 (parents)
Joined
·
211 Posts
Discussion Starter #7
Progress made this morning. I had the vibration come and go. I could stop it by turning car to defrost. Now I finally figured out how to start the vibration.
I reach back and turn on rear controls for air. Then the vibration starts. So whatever blower/motor/device starts when rear ac controls are running/turned on is the culprit. So guys, what starts in the engine compartment when the rear control for ac is turned on? (Defrost turns it off)
 

·
Registered
1979 Coupe deVille, 1995 Sedan DeVille (sold)
Joined
·
1,846 Posts
Could it be a cooling fan broken or out of balance?
Doesn't a fan switch on whenever the compressor is turned on?

I had that happen on our van. One blade on one cooling fan broke off. Whenever I turned on defrost, I would get an awful vibration from that out-of-balance fan.
 

·
Registered
Devilles: 04 Base,01 base,01 DHS,92 (parents)
Joined
·
211 Posts
Discussion Starter #9
I haven't had a chance to tear apart the engine looking for the vibration this weekend now that I can stop and start the vibration on demand i've been cleaning up one of the ransomware viruses at one of my clients oh nasty shit. I lost my entire weekend to it I was saving their network but that's what I do for a living.
 
1 - 9 of 9 Posts
Top