Cadillac Owners Forum banner

1 - 5 of 5 Posts

·
Registered
2004 cts
Joined
·
2 Posts
Discussion Starter #1
Greeting all,
need help with stereo advice
2004 cts with bose system
I used to install stereos for me and my friends back in the day when 100 watt amps were 600.00 and way before the internet.
yah, that long ago. cars electrical and stereo seem a little more complicated now and want to get some input from all the pros on this forum.
so here's what i got
I just wanted to have an aftermarket head unit and now things have gotten complicated.
1) installed aftermarket head unit, works fine only now i have lost my rear speakers, searching on the internet i found now i need an aftermarket amp? to utilize all speakers?
2) got a 5 channel amp NOT INSTALLED YET
I would like to run just factory speakers using the factory speaker wires, am i going to run into trouble doing this?
i have heard different things about the bose speakers and hope the experts here can help an old guy out?
Remember the last time i installed a amp was in the late 80's so i am not really up to speed will all the new stuff out there.
any help is greatly appreciated
 

·
Registered
2003 CTS
Joined
·
2,339 Posts
Some will say that the BOSE is ok with them, its all they need. Although I have never heard the BOSE in the CTS, I wanted more than stock. Did you use something like:http://www.amazon.com/PAC-OnStar-Replacement-Interface-General/dp/B0002J229Q. Pretty sure your fader will not work, but it gives you full sound front and rear. if you are going to add the amp and bypass the factory amp, you can still use something like this for your power and remote turn on for your amp. The factory amp in my 03 was in the trunk, behind the panel on the left hand side of the trunk. I took the time and pulled all new wires to all the doors or you can splice in at the factory amp. When I added the aftermarket headunit with the PAC ONSTAR adapter and used the factory amp..... it was ok but not very loud.
 

·
Registered
2004 cts
Joined
·
2 Posts
Discussion Starter #3
Josney,
thanks for the fast reply, i did install the interface
i ran a new power cable and remote wire for new amp, was hoping to just take into factory speaker wires. should be plenty for me. i really dint want an amp just sucked having only front speakers. my days of really load systems are long over, but just front speakers really sucks
THANKS AGAIN FOR THE IMPUT
 

·
Registered
2003 CTS
Joined
·
2,339 Posts
not really sure why you are only getting sound from the fronts only. as I said, I was unable to fade between front/rear, but I did have sound coming from the rear. sounds like you got enough background to getter done on your own. chances are, the bose speakers will not sound very good amplified by anything other than the stock amp. I would be prepared to add some speakers too, just my opinion. but good luck and keep us posted as to what is going on.
 

·
Registered
2006 cts. 2004 escalade ext
Joined
·
18 Posts
Have you checked the zone control setting on your new head unit you might have it set on just front? I always use Metra Don't know what harness you used but I always use this harness on any cts I install never any issues
http://www.amazon.com/gp/aw/d/B000K53QI8/ref=mp_s_a_1_1?qid=1423471638&sr=8-1&keywords=gmos10&dpPl=1&dpID=41kDCda05dL&ref=plSrch&pi=AC_SY200_QL40

This will allow everthing to run as factory threw your new head unit onstar door chimes, factory Boise amp, speakers ect.. now to have your steering wheel controls operating with the new head unit this unit is needed
http://www.amazon.com/gp/aw/d/B00B4PJC9K/ref=mp_s_a_1_9?qid=1423472075&sr=8-9&pi=AC_SX110_SY165_QL70&keywords=06+cadillac+cts+radio+install

Hope this helps good luck.
 
1 - 5 of 5 Posts
Top