Cadillac Owners Forum banner

1 - 10 of 10 Posts

·
Registered
2000 Eldorado Esc
Joined
·
12 Posts
Discussion Starter #1 (Edited by Moderator)
I got a coolant question about my eldorado I just bought 118,000 miles I changed every fluid in it last weekend and the waterpump thermostat, air filter, and the spark plugs and I noticed it had a 15 psi cap on the recovert tank so I put a new 18 psi cap on it also and the rear brakes got replaced also. I went and added the digital coolant display and it has been doing this with the 15 psi and the 18 psi cap with all the new cooling system parts replaced Its 50° outside and the coolant has been going to 224° at the drive thru or a long light then dropping back to 210 then cycling back up in stop and go traffic And when I stay moving say 40mph for awhile the car runs at 194°-196°-204°...194°-224° is a 30° jump and its not even that warm outside 50° and its been doing this even when its 10° degrees outside The car starts right up I dont even think a full turn no smoke nothing except any mark 8 that comes its way. Oconcerns, concerns should i try a napa exhaust gas test.

Its a 2000 Esc
 

Attachments

·
Master of the Dark Art of Diagnostics
2003 DHS - two-2002 DHS, 2003 SLS, 1995 Sedan DeVille, 1989 Coupe DeVille
Joined
·
19,267 Posts
Re: New Owner Question

I got a coolant question about my eldorado I just bought 118,000 miles I changed every fluid in it last weekend and the waterpump thermostat, air filter, and the spark plugs and I noticed it had a 15 psi cap on the recovert tank so I put a new 18 psi cap on it also and the rear brakes got replaced also. I went and added the digital coolant display and it has been doing this with the 15 psi and the 18 psi cap with all the new cooling system parts replaced Its 50° outside and the coolant has been going to 224° at the drive thru or a long light then dropping back to 210 then cycling back up in stop and go traffic And when I stay moving say 40mph for awhile the car runs at 194°-196°-204°...194°-224° is a 30° jump and its not even that warm outside 50° and its been doing this even when its 10° degrees outside The car starts right up I dont even think a full turn no smoke nothing except any mark 8 that comes its way. Oconcerns, concerns should i try a napa exhaust gas test.
=======================

if the replacement thermostat is not either a STANT - or ACDelco -
replace it again -

check the PURGE LINE for a constant gentil flow of coolant
when the engine is running -

-----------

I hope you used the ACDelco 41-987 spark plugs -
and if you did -
I hope you sent in for the $12 rebate -
https://www.acdelco.com/pdf/2015-Spark-Plug-Rebate-Pad.pdf
 

·
Registered
2000 Eldorado Esc
Joined
·
12 Posts
Discussion Starter #3
I used a Gates Thermostat it was $10.08 on rockauto and I used Denso Twin Tip Platinums........ Ive read alot of info on theses Northstar Motors, But im new to them and all the info says with A/C off,Stop and Go Traffic its normal for the coolant to go to 224° and go back down. (In the Summer) My question is what about when its 50° I havent even put 500 miles on this car and thinking about dumping it
 

·
Registered
1926 Model T street rod, 2000 Jaguar XJ8, 1999 Corvette.
Joined
·
6,737 Posts
Re: New Owner Question

You either have an air lock in the engine or that purge line is partially plugged up. If it calls for a 15 lb. cap then use that, an 18 lb. cap could stress the system.
 

·
Registered
2000 Eldorado Esc
Joined
·
12 Posts
Discussion Starter #5
I'll check the purge line,I smashed up 4 bars leak pellets and put em in the bottom radiator hose when i did all this work, And the Recovery Tank Cap was a plastic ac delco one that came on the car when i bought it and it says 15 psi i kept it, ill put it back on. I dropped the trans pan, changed the engine oil, P/S fluid and the brake fluid, spark plugs, rear brakes, and the water pump, thermostat, and both of the belts got replaced also with gator backs I only had like 6 hrs to do the work, So i rushed it. Im gonna work on the cooling system some more, that damn water pump cover's been leaking a little bit, but once the engine gets hot the leak stops, so i gotta take the cover off again. I'll take the purge line off and clean it. I was able to push that water pump tensioner foward by hand, I work in a foundry and my job consists of lifting I felt i didnt take much to push that tensioner foward, that gator back belt is beefy.
 

·
Super Moderator
White Diamond '03 DHS (with DTS floor shift)
Joined
·
86,781 Posts
Re: New Owner Question

The only difference between the 15 and 18 psi cap is the pressure at which it vents. Both of which are well above ant temperature you should be operating at.

GM quit using and recommending the sealant tabs. They are the reason for clogged heater cores and purge lines.
 

·
Registered
2000 Eldorado Esc
Joined
·
12 Posts
Discussion Starter #7
I went to get something to eat its 1:40am and ive been siting in the drive thru for at least 15 min Heres the funny thing, I put old Radiator cap back on the rated 15 psi Plastic ac delco one and the coolants rock solid at 205° That 18 psi cap had my coolant jumping to 224° at extended idles weird huh? And its 51° according to my outside temp.
 

Attachments

·
Super Moderator
White Diamond '03 DHS (with DTS floor shift)
Joined
·
86,781 Posts
Re: New Owner Question

The 18 psi cap may not be sealing properly. Use what works.
 

·
Administrator
2002.5 F55 CORSA STS, 2014 Explorer XLT FWD
Joined
·
68,441 Posts
Re: New Owner Question

Actually, the temp rise to 224 in slow or stopped traffic and extended idling is perfectly normal. Nothing you have described in any of your posts is abnormal for the operating and temperature conditions described. Absent any airflow through the radiator/over the engine - from either fans or moving - an engine will overheat if left idling at an ambient temperature of 32 degrees much less at 90.

Normal cooling fan sequence with no A/C compressor function set is: Slow or stopped, engine warms to 224, fans go to SLOW. Engine cools to 213, fans turn OFF, cycle repeats. IF ambient temp is so high that the SLOW air movement won't cool the engine, fans go to FAST at 236, temp drops, fans go to SLOW at 224, to OFF at 213.

When you're driving at 15 mph or greater, no A/C compressor function set, fans never run at all. Driving around on nice days with the HVAC system in AUTO is a waste of gasoline, and is unnecessary wear and tear on the compressor and fans.

There's nothing wrong with the Gates thermostat - they're a supplier to AC Delco parts contracts. The DENSO plugs are probably OK, too. The car originally came with DENSO PLatinum plugs installed - look at the specs in your owner's manual. (DENSO now makes the plug under contract to Delco.)

The water pump belt drive tensioner should be quite strong. The tensioner pulley should be dead quiet and smooth in operation. GM no longer recommends the seal tablets - they put out a TSB to this effect back in 2006 or so. They were used for assembly line nuisance weeps, nothing more. If you have leaks, repair them - no tablets.

More diagrams and info in my albums. The Community tab, Albums, the red Seville.

Did you know that your engine is calibrated to run on 87 octane ? Eldorado, slated for extinction, never got the 2000 and later instrument panel.

There's a new design water pump cover and gasket in the field.

Please study the several sticky threads on cooling, fans, and gauges in the Engines, Northstar forum.

Your temp gauge is the older (pre-2000) style but the tick marks correspond to those in this picture. The gauge is heavily damped at the center (12 o'clock) area, so it won't move much from 190 to 210 or so.
 

Attachments

·
Registered
2000 Eldorado Esc
Joined
·
12 Posts
Discussion Starter #10
Sunday, I addresed the pump cover that was leaking, the improved gasket so much better I tried reusing the old one and look what happened and re-positioned the jiggle pin to 12 o'clock. (per this site) so this is the 2nd time in a week the cooling system has been opened up, the motors got all new coolant in it. runs at 194°-196° all day...only touchs the first green dot :laughing:so im happy . When I replaced the spark plugs the ones I pulled out were denso and the part#s on the plugs were almost identical with the new ones. twin tip platinums @2.49 a piece I couldnt go wrong car runs smooooth as Silk and "BITES"any Corba that comes its way..
 
1 - 10 of 10 Posts
Top